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FIRST THINGS TO KNOW  

 
Chat is at the center of everything you do in Microsoft Teams. From individual chats 
with just one other person, to group chats and conversations in channels—chat has you 
covered. 

The following are the first things to know:

Chats 

1. Chats can be one-on-one or in a group 

• Sometimes, you’ll want to talk one-
on-one with someone. Other times, 
you’ll want to have a small group 
chat. In Chat, you can do either. 

• You start one-on-one and group 
chats the same way:  

Select New chat  at the top of 
your chat list. Once in a chat, you’ll 
be able to send messages that 
include files, links, emoji, stickers, 
and GIFs — anything you need to 
get your point across. 

The following are more details about each 
kind of chat: 

  



 

Page | 7 
 

• One-on-On Chat 

Once you’ve selected New chat  and entered the person’s name, compose your message in 

the text box and then select Send  or press Enter. This starts the chat. 

 

• Chat with Yourself 

For times when you want to draft messages, send files from one device to another, or get to 
know features a little better, you can start a chat with yourself. Everything you do in a regular 
chat you can also do in a chat with yourself. You’ll see it pinned to the top of your chat list by 
default.   

 

If you unpin the chat with yourself and want to find it again, select New chat         and enter 
your name into the To field.  
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• Group Chat 

Use a group chat when you need to talk to a small group of people. Start a group chat the 

same way you start a one-on-one chat: select New chat  at the top of your chat list. Select 
the down arrow to the far right of the To field and type a name for the chat in the Group 
name field. Next, type the names of the people you’d like to add in the To field. 

 

Once the chat has begun (whether group or one-on-one), just choose it in the chat list to 
resume the conversation and send more messages.  

 

  

Group Chat 

1-on-1 Chat 
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2. Press Shift+Enter to Start a New Line 

If you keep pressing Enter to start a new line, which sends the message before you’re ready, 
try the following: 

When you want to start a new paragraph, press Shift+Enter to insert the line break. If you’ve 
opened your formatting options (see step 3 for details), just press Enter to start a new line of 
text, then select Send        .  

 

3. Select Format for Message Formatting 

There are many formatting options for messages. To open your formatting options, 

select Format     beneath the box where you type your message. In this expanded view, select 
the text that you want to format, then choose an option like B, I, or U to bold, italicize, or 
underline the text. There are also options for highlighting, font size, font color, lists, and 
more. 

 

Beneath the box you'll also find delivery options, attach files, emoji, giphy, stickers, schedule a 
meeting, and more.  
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4. Chat Happens in Channels 

When you go to any channel in Teams the very first tab is Posts. Think of this as one big group 
chat. Everyone who has access to the channel can see messages in Posts. 

 

Another important thing to know is that replies to a channel message stay attached to the 
original message. This way, the whole thread of the conversation can be easily followed by 
anyone reading it.  

To reply to a channel message, be sure to use the Reply link underneath the message. 
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5. There are Several ways to Search for and Find Messages 

Depending on what you remember about the sender of the message or the characteristics of 
the message, a different way of searching might make more sense. 

 

• Find a Chat Based on a Person’s Name 

Enter the person’s name in the command box at the top of Teams. You’ll see their 
name and any group chats they're a part of with you listed. Select their name to go to 
your one-on-one chat with them or select a group chat to resume that one. 

• Find a Message that contains a Keyword 

Start typing a keyword into the command box at the top of Teams and press Enter. 
You’ll see a list of results that includes the keyword. 

• Filter to show Certain Types of Messages 

From the Activity feed, select Filter    or choose from the predefined options. Filter 
can allow you to see certain types of messages including unread messages, 
@mentions, replies, and reactions. 
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6. Delete, Hide, or Mute Chats 

You can delete an entire chat conversation, hide the chat from the chat list, or mute it so you 
stop getting notifications. To access these options, click the three dots next to the 
conversation, then choose the option from the list. 
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Group Chats 

 
There are three ways to chat with people in Teams: 

o In a channel on the Posts tab (with everyone on the team who follows that channel) 
o In a group chat (with a few people at once, but outside of a channel) 
o In a one-on-one chat (with one other person) 

The following are the first things to know: 

1. Name your Group Chat 

It's a good idea to name your group 
chat, so it's clear what the subject of 
the conversation is. 

To start and name a new group chat, select New chat          at the top of your chat list. Select 
the down arrow at the right side of the To field and then enter a name in the Group 
name field. You'll see the name at the top of the group chat.  

To rename a group chat, select Name group chat          at any 
time.  

2. Pin Frequently Used Group Chats 

 
Pinning is a great way to keep track of a 
chat even if you only need it 
temporarily. To pin a chat, highlight the 
chat, then select More options  > Pin. 

Once you pin a chat, drag it into the 
order you want. Do this for several chats 
and you'll have all pinned chats within 
easy reach. 

Unpin the chat when you don't need it front and center anymore. There's a limit of 15 pinned 
chats.  
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3. Share Files and Make calls from Group Chats 
 
In a group chat, you can share files and collaborate on them. Additionally, you can instantly 
make calls to the entire group of people in the chat. 
 
There are two ways to share files in chats: 

• Go to the Shared tab, highlight the file, choose More options   > Copy link, and 
then paste the link directly into a message. 

• In the toolbar under your message, select Attach   and upload your document. 

 

The Shared tab in your chat shows all the files you've shared with each other.  

 

 

Select Audio call  to start a call from a group 
chat. 
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4. Choose how much Chat History to Include 

When you add someone to a group chat, you have a few choices about how much existing 
chat history they will see. 

• Select View and add 

participants   

• Select Add people. 

• Type the names of the people you'd 
like to add to the chat. Select how 
much chat history they'll see once 
they're added. 

• Select Add. 

Teams saves the entire chat history going back to the first message. If someone leaves the 
group, their chat responses remain in your chat history.  
  

https://support.microsoft.com/en-us/office/leave-or-remove-someone-from-a-group-chat-in-microsoft-teams-7db55a67-0ba4-4409-a399-5ed502a1d094
https://support.microsoft.com/en-us/office/leave-or-remove-someone-from-a-group-chat-in-microsoft-teams-7db55a67-0ba4-4409-a399-5ed502a1d094
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Notifications 

 This is the who, what, where, and shh! of notification settings in Microsoft Teams. 

Visit Manage notifications in Teams for more details about how to adjust your 
notification settings. 

The following are the first things to know: 

1. Notification Settings are Under ‘Settings and More’ 

Access notification settings by selecting Settings and 
More   in the top right corner of Teams, 
then Settings > Notifications. 

 

2. Notification Sounds can be On or Off 

To choose if a sound plays with new notifications and calls, select your profile picture at the 
top-right corner of Teams, then Settings > Notifications > Play sounds for incoming calls 
and notifications. This setting is on by default. 
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3. There are Default Settings 

If you change nothing about your Teams notifications, you'll receive both desktop 
notifications and activity feed alerts for @mentions, direct messages (chat), and all new 
conversations and @mentions in the channels and teams that show in your teams list. 

All of these defaults can be changed. 

4. There are three ways to get notified: 

• The Activity Feed 

You’ll find this in the top left corner of 
Teams. This is where Teams will let you 
know what’s happening across your teams 
and channels.  

• Chat 

This is where your group and one-on-one conversations happen. As you receive 
multiple messages, Teams will keep a count of them for you.  

• Desktop Banner Notifications 

o On Windows, these will show 
in the bottom right corner of 
your screen, then move to the 
Action Center.  

o On Mac OS, these show up in 
the top right corner of your 
screen, then move to the 
Control Center.  

You can also decide whether your 
desktop notifications show a preview 
of the message or not. Go 
to Settings > Notifications > Show 
message preview. 



 

Page | 18 
 

5. Notifications are Different on Mobile 

One of the first things you'll want to do is choose whether to send notifications to your phone 
Always, or only When I'm not active on desktop. (You're considered inactive after 3 minutes 
of inactivity.)  

The other thing you’ll want to make 

sure to set are your quiet hours. To do 

this, click your icon top left corner of 

the mobile app > Notifications > 

Quiet hours. Then set a specific time 

of day when you want Teams to hold your notifications—or choose entire days.  

6. You can set Notifications per Channel 

When you get added to a team, we’ll automatically show the three most active channels in 
that team. These channels will send you notifications when someone @mentions the channel. 
To also get notified for all new conversations and replies, select More options … > Channel 
notifications, or go to notification settings, and under Shown channels select Edit. 
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Teams 

 
A Team is a collaborative space for a group of people to get something done.  

Teams are made up of channels, which are the conversations you have with your 
teammates. Each channel is dedicated to a specific topic, department, or project. 

 

For example, the IT – Test Team team has General and Focus Group channels. All the 
conversations, meetings, files, and apps in the General channel have to do with the IT Test 
Team, and everything in this channel is visible to everyone on the team. The Focus Group 
channel has been made private, so the conversations, meetings, files, and apps are locked to 
only members of that channel. 

Channels are where the work actually gets done — where text, audio, and video conversations 
open to the whole team (or locked to a concentrated group) happen and where files can be 
shared. 

While channel conversations are public to the group members, chats are just between you 
and someone else (or a group of people).  

If you're working in Teams offline, or on a low-bandwidth network, you'll be able to switch 
between chats and channels and keep working. You'll see everything from the last time you 
were able to sync to your network, and Teams will trickle messages in as bandwidth allows.  

  

Team 

 

Channels 
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Channels 

 In Teams, teamwork and communication happen in channels. A channel is a single place 
for a team to share messages, tools, and files. 

o Channels can be organized by group, project, feature, or whatever else is relevant to 
you. 

o Team members can adjust or limit the notifications they're getting from a channel. 
o Threads allow for focused and organized side conversations within channels. 

The following are first things to know:  

1. Channels sit Inside of Teams 

Teams are made up of channels, which are the conversations you have with your 
teammates. Channels sit inside of teams, similar to how files sit inside folders. Each 
channel is dedicated to a specific topic, department, or project. 

While channel conversations are public, chats are just between you and someone else (or 
a group of people). Think of them as instant messages in other messaging apps. 

Channels can be organized around anything. When you're naming a channel, try to use 
names that clearly describe the topic. Simple, intuitive names are best. 

2. Every Team has a General Channel 

Every team comes with a General channel. It's always first and you can't delete it. 

3. Teams can have Standard, Private, or Shared Channels 

• Standard channels are open for all team members, and anything posted is searchable 
by others. 

• Private channels are for discussions that shouldn't be open to all team members. 

• Shared channels are for collaborating with people inside and outside your team or 
organization. 
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4. Channels Have Tabs 

When you go to any channel in Teams, you'll see certain tabs by default. 

 

The first tab is Posts. Everyone who has access to the channel can see the messages on 
the Posts tab. Think of this as one big group chat. The other important thing to know is that 
replies to a channel message stay attached to the original message. This way, the whole 
thread of the conversation can be easily followed by anyone reading it.  

• To reply to a channel message: Select the Reply link underneath the message. 

• To start a channel conversation: Type your message in the box and at the bottom of 
the conversation and select Send. 

 

The Posts tab shows all the conversations (messages and replies) in a channel .  
Next is the Files tab—where all the files that have been shared in the channel get stored. 

Here are two ways to share files in a channel: 

• Go to a channel and select the Files tab. Highlight the file and choose More options 
 > Copy link, then paste the link directly into a message. 

• In the toolbar under your message, select Attach  and upload your document. 

5. You can Add Tabs 

• To put apps and files in tabs at the top of a channel, select Add a tab  next to a tab 
name. You'll see a list of things to add (favorite apps and files). You can also search 
for a specific item you want to add. 
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6. Notifications can be Customized per Channel 

• To adjust or fine-tune the notifications you're getting from a channel: 

• Go to the channel name and 
select More options > Channel 
notifications. This allows you to 
be notified of channel activity.  

• From there, you can choose 
where and what notifications you want to get. 

• Choosing Custom > Banner and feed will send 
notifications to your device and to Activity at the top left of 
the Teams app. Feed will skip sending notifications to your 
desktop and will only show up in your activity feed.  

 

7. Show and Hide Channels to Stay Organized 

• After the General tab, channels are organized alphabetically. You can't change the 
order, but you can show or hide them as desired. Select More options next to a 
channel, then Show or Hide.  

• Want to get a Channel back in your list? Scroll to the bottom. Under Hidden 
channels, find the channel you want back and select Show. 
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Calls 

 Calls are a quick way to connect in Teams. You can have one-on-one calls or calls with 
several people. You can set them up ahead of time like a meeting, or you can start them on 
the fly while in a chat. 

While meetings are a great way to collaborate in Teams, calls can be a more direct way of 
connecting for completing specific tasks or for getting questions answered quickly. 

 

The following are first things to know:  

1. There are many ways to make a call in Teams 

Wherever you are in Teams, you can start a call with someone (or a group of people). Some 
of the ways to start calls are: 

• Make or Answer a call from Anywhere 

Select either Video call   or Audio call  . Any call can 
be a video call or an audio-only call. It's always up to you.  

 

Answering a call is simple too. Just select Video call   or  

Audio call  when prompted. When someone calls you, you'll get a notification that lets 
you accept or decline the call.  

• Turn a Chat into a Call 

With one click, you can make any chat into a call in Teams. When you're in a 

chat, select Video call   or Audio call   in the upper-right corner of Teams. The 
person you are chatting with (or the people, if it's a group chat) will receive a call from 
you.   
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• Make a Call from your Call History, Speed Dial, Voicemail, or Contacts 

o Access your call history and quickly call anyone back from the list. Go 

to Calls  and review the History section in the center of the screen. Select any 

item from the list and then choose Call   in the Details section on the right 
side of Teams. 

o From your speed dial, you can quickly call people that you previously saved to 

this list. To access your speed dial, go to Calls   and then find the Speed 
dial section on the right side of Teams. 

o From your voicemail, you can quickly call back anyone who left a message. To 
access your voicemail, go to History and select the Voicemail button in the 
upper-right corner. You can call someone back from your voicemail by 

selecting More actions  next to their name > Call back    from the call history 

list, or by clicking Call   under the contact details. 

o To view your contacts, click Calls    > Contacts in the upper-left of Teams. 

From here, you can call anyone by selecting Call   to the right of their name.  

 

• From Profile Picture 

Throughout the Teams app, you will find profile 
pictures of people. (Sometimes people choose avatars, 
or you might just see their initials.) 

At any time, you can mouse over a profile picture, and 
you will see options to make call to that person. Choose 
one of those options and your call will begin.   
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• Use the Command Box 

At the top of Teams, type "/call" in the Search box and 
then enter a name or number. When you make your 
selection, the call will begin automatically. 

In this way, you can quickly find people or groups and 
make a call to them. 

2. Actions you can Make During a Call 

• Place a call on hold 

Select More actions  in your call window 
and choose II Hold. Everyone in the call will be 
notified that they've been put on hold, and you 
can continue your call by clicking Resume.  

• Transfer a call 

Select More Actions  > Transfer in your call controls. Then, type the name of the 
person you want to transfer the call to and select them. To finish, select Transfer. 

• Consult then transfer 

If you want to check in with someone before you transfer a call to them, select More 
Actions  > Consult then transfer. 

Under Choose a person to consult, start typing the name of the person you want to reach 
and select them when they appear. You can call them or consult with them over chat. 
When you're ready, select Transfer. 

• Add a delegate 

You can pick someone in Teams to be your delegate—to receive and make calls on your 

behalf. To designate a delegate, select Settings and more     next to your profile 
picture at the top of Teams and choose Settings > General. Under Delegation, 
select Manage delegates. There you can see who you're a delegate for and add and 
remove your own delegates. 
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3. Review Your Call History 

Your call history is located in the center 
of the calls experience and shows a list of 
past calls (including missed calls). 

Go to Calls   > History. From any call 
in the list, select  More 
actions    > Call back    to begin a 
call automatically.  

You can also chat with that contact, add 
them to speed dial, and add them to your 
contacts—all from the More 
actions menu.  

4. Access Your Voicemail 

Your voicemail is another familiar tool for getting the most out of your calling experience in 
Teams. 

Go to Calls    > History and then select Voicemail in the upper-right. From here you can:  

o Review messages and transcripts from calls 
o Customize call rules 
o Record a greeting 
o Call anyone who's left you a message  

Call someone back from your voicemail by selecting More actions  next to their name > Call 
back   from the call history list, or by clicking Calls   under the contact details on the 
right side of Teams. 
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Files 

 Teams makes it easy to work with and share the files your team produces and acquires. 

The following are first things to know:  

1. Find all Important Files in one Place 

• Select OneDrive on the left side of Teams for quick 
access to the files you need. This will open your 
OneDrive within the Teams app. Here you can: 

o View Recent documents: displays the files 
you’ve recently viewed or edited 

o Browse for File by: search by People or 
Meetings 

o Quickly access documents you’ve saved to 
your Favorites 

2. View the Files from a Single Chat, Channel, or Meeting 

Every chat and channel have a Shared tab at the top of the page.  

 

And once a meeting is over, the meeting event in the calendar has a Files tab too. Double-
click the meeting to access the event info. 
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3. Share Files Throughout Teams 

You can share files (of any type) with your teammates in chats, channels, and meetings. 
Everyone involved will be able to view the file, collaborate on it (if you set the file permissions 
for collaboration), and download it if they want to keep a personal copy. 

There are three ways to share a file: attaching it to a chat message, uploading it to a Files 
page, or sending a link. 

• Attach a file to a chat 

In any chat, select Attach  beneath 
the box where you type your message, 
then follow the cues to locate and 
attach your file. Or you can drag a file 
from your computer’s File Explorer to 
the message.  

 

• Upload a file to a Files tab in a chat, channel, or 
meeting 

Select Upload or Share (depending on the page), 
and then follow the cues. You can also drag a file 
or folder from your computer’s File Explorer to the 
tab 

• Send a link in a chat 

o Locate the file in Teams. 

o Next to the file select More Options  and then Get Link or Copy link.  
o Then paste the link into the chat. 
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4. Work with Files Direction in Teams 

There's much you can do with your own files without leaving Teams, including moving, 

copying, and editing them. For the whole story, select More options  . 

Depending on where you're accessing a file, who it belongs to, and how it's set up, you may 
see a different set of options when you select a file's More options. 
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Loop Components 

 

Have you ever sent some content to a chat and wished your team could just add their ideas 
and feedback right in the message, without a bunch of back and forth? With Loop 
components, this is all possible. 

The following are the first things to know: 

1. Loop Components are Built for Collaboration 

When you send a Loop component, everyone in your chat 
can edit it inline—and see changes instantly. That means 
you can collaborate right inside a chat message. To give it 
a try, go to the messaging area and start with a blank 

message. Select Loop components  , choose a 
component type, enter some content to guide your 

collaboration, and press Send  . Everyone in your chat 
will be able to edit your message.  

 

2. They’re Saved Automatically 

Loop components are saved automatically to your OneDrive, which means you can find 
them from office.com in addition to Teams. We suggest giving your components easy-to-
remember titles (the title is also used for the file name) to help you search for and find 
them quickly. 

3. The Possibilities for Collaboration are Endless 

Below are five common uses for Loop components. But once you get started, you’ll likely 
discover new ways to help your team work more efficiently together. 

• Co-authoring: Want help from your team to find the right words? Use Loop components to 
wordsmith the intro to a presentation, an upcoming social media post, or even an 
important email to a client. 
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• Brainstorming: Ask others to share their ideas, whether you’re looking for names for a new 
product or topics to discuss at your next team meeting. Use a bulleted or numbered list 
component to help stay organized. 

 

• Compiling data: Send out a table component with clearly labeled columns and rows to 
your team. In each cell, describe the data you need and @mention the person you believe 
can provide it. You can also use a table for a simple sign-up sheet. 

 

• Managing projects: The task list component offers a super light-weight way to assign work 
with due dates to people on your team. (Be sure to @mention them so they’re notified they 
have a task.) When work is completed, each person can mark their task as done.  

 

• Focusing a discussion: You can use a component as a “mini breakout room” to have a place 
to focus on a single topic while the main chat thread covers wider ground. This is 
especially useful when you’re trying to reach alignment and close decisions. A few tips: 

o You can always click on any content and hover your mouse there briefly to see 
who contributed that part of the discussion. 

o When asking questions or noting differences of opinion, you may want to insert 
a comment because this attributes whatever you type to you. Type “//” inside 
the component, then select Comment. 

o Pin the message with your component for as long as your discussion is active, so 

it’s easy for everyone to get back to. Go to More options  , then select Pin . 
You'll find your message pinned to the top of your chat. 

4. Components are Easily Shared and Reflect the Latest Changes 

You can start a Loop component in one chat, then share it to another to invite more 

people to collaborate. Select Copy link   in the upper right corner of the component, 
then paste (Ctrl + V) into the chat you want. No matter where edits are made, the 
component will always show the latest changes. 
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MEETINGS  

 Join Teams meetings anytime, anywhere, from any device. 

Teams meetings are best when you join them from the Teams app or Teams on the web, 
and there are a bunch of ways to do that — read on for details about joining by link, from 
your calendar, and more. 

Join a Meeting by Link 

All you need to join a Teams meeting is a link. Select Click here to join the meeting in your 
meeting invite to be taken to a page where you can choose to either join on the web or 
download the desktop app. If you already have the Teams app, the meeting will open there 
automatically.  

If you join from the web using the Meeting ID and Passcode, and aren’t signed into your 
Roanoke College email with SSO, you do have the option to enter your name to join the 
meeting. It’s important to note, if you join a meeting this way, you will not have access to 
meeting chat and more once the meeting is finished. 
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Join a Meeting from Calendar or ID 

• Join from Calendar 

1. Select the 
calendar icon on 
the left side of 
Teams to view 
your meetings. 

2. Find the meeting 
you want and 
select Join. 

 

 

 

Or, if someone starts the meeting, you'll get a notification you can use to join. 
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• Join from Meeting ID 

 
1. From your Teams Calendar, select Join with 

an ID. 
2. Enter a meeting ID and passcode, then Join 

meeting. 

• To find both the meeting ID and 
passcode, go to your calendar in 
Outlook. Open the meeting you want to 
join. At the bottom of the meeting 
invitation under Or join by entering a 
meeting ID, you'll find the ID and passcode. 
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Join a Meeting in a Channel 

If a meeting takes place in a channel, you’ll see an 
invitation to join, relevant content, and who’s in the 
meeting right in the channel. Just select Join. 

 

Join a Meeting from Chat 

If the meeting has already begun, it appears in your recent chat list. Select the meeting in your 
chat list and then select Join at the top of the chat. 
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Join a Meeting Without Signing In 

You can join a Teams meeting anytime, from any device, whether or not you have a Teams 
account. If you don't have an account, follow these steps to join. 

1. Go to the meeting invite and select Click 
here to join the meeting. 

2. That'll open a web page, where you'll see 
two choices: Continue on this 
browser and Join on the Teams app. 
You don't need to install the Teams app 
to join the meeting.  

3. If you join the meeting on your 
browser, Microsoft Edge or Google 
Chrome both work. Your browser may 
ask if it's okay for Teams to use your mic 
and camera. When you select Allow, you 
can always turn off your mic and/or 
video once you join the meeting.  
 

4. When you're ready, select Join now. 

 Tip: Join the meeting up to 15 minutes before the meeting start time to test your setup, 
troubleshoot, or see how Teams works. Meeting organizers and participants won't be 
notified that you've joined the meeting until 15 minutes before the scheduled start time. 

5. If you enter the meeting lobby, wait for someone in the meeting to admit you. 

Notes:  

• If you are signed into your browser with your Roanoke College account and SSO, you will 
automatically be signed into Teams on the Web, and will have the choice to join the meeting 
from the web or from the desktop app. 

• If no one admits you to the meeting within 30 minutes, you'll be removed from the lobby. If 
that happens, you can try joining again. 
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• Once you're in the meeting, everyone will see a Meeting guest label with your name. 

• People who are signed in will have access to more meeting features than those who are not 
signed in. 

• If you are the meeting organizer, or have been assigned as a co-organizer, you will have the 
ability to view and admit those waiting in the lobby. 
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Join a Meeting on a Second Device 

 
If you've joined a meeting on one device, you can join it on another device at the same 
time. For example, if you're already in a meeting on your laptop, you can also join on your 
phone to share live video, control a presentation with your phone, and much more.  

You can either transfer the meeting to the second device or keep both devices in the 
meeting.  

• Transfer a Meeting From One Device to Another 

o While you’re in a meeting on one device, 
open Teams on the second device (the device 
you want to transfer to). 

o From the new device, select Join. 
o Select Transfer to this device. 
o You can set your audio and video preferences 

for the meeting on the new device, then select 
Join. 

Once you’re in the meeting on the new device, your 
first device will leave the meeting. 

• Add a Second Device to a Meeting 

o While you’re in a meeting on one device, 
open Teams on the second one. 

o From the second device, select Join. 
o Select Add this device. 

To prevent an echo effect, Teams will 
automatically turn off the camera and mic on the 
second device before it enters the meeting. Once it's joined, you'll be able to turn the 
mic and camera on or off as needed.  

With both devices in the meeting, you can now share content from either one.  
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• Leave a Meeting on all Devices 

o In your Teams meeting window, select the arrow next to Leave to open the 
Leave meeting dropdown menu. 

o Select Leave on all my devices.  
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Join a Breakout Room  

 When the meeting organizer sets up breakout rooms during a meeting, you’ll be able to 
discuss meeting items and collaborate with colleagues in a small group setting. 

You may be moved into your assigned breakout room as soon as the organizer opens the 
room. Otherwise, you'll receive an invitation to join the room. 

If you receive a notification, select Join Room. 

• Each breakout room has its own chat. 

o Select Chat  in the breakout 
room. When the breakout room 
closes, the room chat ends and 
can’t be continued. However, 
you’ll still be able to view the chat 
history and any shared files. 

• Return to the Main Meeting 
o If the meeting organizer has enabled it, select Return to rejoin the main meeting 

discussion. Head back to your breakout room by selecting Join Room again. 
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Schedule a Meeting 

 Your calendar in Teams is connected to your Exchange calendar. In other words, when 
you schedule a meeting in Outlook, it'll show up in Teams, and vice versa. 

Every meeting scheduled in Teams is automatically made into an online meeting. 

There are several ways to schedule a meeting in Teams: 

• Select Schedule a meeting  in a one-on-one or a group chat (below the box where you 
type a new message) to book a meeting with the people in the chat. You can't schedule a 
meeting from a meeting chat. 

• Go to Calendar  on the left side of the app and select New meeting in the top right 
corner. 

• Select a range of time in the calendar. A scheduling form will pop open. 

The scheduling form is where you'll give your meeting a title, invite people, and add meeting 
details. Use the Scheduling Assistant to find a time that works for everyone.  

 

Once you're done filling out the details, select Save. This will close the scheduling form and 
send an invite to everyone's Outlook inbox.  

  



 

Page | 42 
 

Assign Categories to a Meeting 

Color code your calendar with categories. Just like Outlook, you can assign one or more 
categories to each meeting in your calendar. There are a couple ways to assign categories: 

• Right-click an event in your calendar and select Categorize, then pick a color. 

• When scheduling a meeting, select Category at the top of the scheduling form.  
 

 

Notes: 

• At this time, category names and colors can only be edited from Outlook. 

• For recurring meetings, categories can only be applied to the series, not an individual occurrence. 

• Currently, categories can’t be applied to channel meetings. 
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Invite People Outside of Roanoke College 

Teams lets you invite people outside your organization, including those who don't have a 
Teams license. You'll need their full email address to invite them. 

1. Go to where it says Add required attendees. If anyone is an optional attendee, select 
Optional instead. 

2. Type the person's full email address (ex: Joe@example.com). 
3. Select Invite. They'll receive an email with a link to the meeting. 

 

Invite People with a Link 
Teams lets you invite people to a meeting via a meeting link. To share this link: 

1. Create the meeting in Teams. 

2. Go to Calendar  on the left side of Teams and select the scheduled meeting. 

3. The meeting link will appear as a URL. Copy it by selecting .  

Meeting links are set to expire 60 days after an event has ended. The link doesn’t actually 
stop working, and the expiration date will reset even if the link is clicked after a meeting ends.  
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Add a Co-Organizer 

After you've invited people to your meeting, you can add up to 10 co-organizers to help 
manage your meeting. Before adding co-organizers, make sure the people you want to add 
are already added as required attendees and then follow the steps below: 

1. Select your meeting and then select Edit. 
2. Select More options  > Meeting options. 
3. On the meeting options page, next to Choose co-organizers, select the down arrow and 

choose the name of the co-organizer. 
4. Select Save at the bottom of your screen.  

 

 
Co-organizers can: 

• Access and change meeting options 
• Manage breakout rooms 
• Bypass the lobby 
• Admit people from the lobby during a meeting 
• Lock the meeting 
• Present content 
• Change another participant’s role 
• Change meeting options during a channel meeting 
• End meeting for all 

Co-organizers can’t: 

• Manage the meeting recording 
• Remove or change the meeting organizer’s role 
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Make it a Channel Meeting 

1. Select New Meeting. 
2. Type the name of a channel where it says 

Add channel (below the date and time 
fields). 

Channels can’t be edited or added once the 
invite is sent. You’ll need to send a new invite 
with the updated channel. 

When you have a meeting in a channel, everyone in the team will be able to see it and join it in 
that channel. This feature isn’t available in private channels. 

Once you’ve added the people you want, select Scheduling Assistant to find the best time. 

If it’s a recurring meeting, open the dropdown menu next to Does not repeat. Choose how 
often you want it to occur from the default options or select Custom to create your own 
cadence. 
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Schedule Meetings in a Channel Calendar 

If you're unfamiliar with how to add a calendar to a channel, the steps are outlined for 
you at See all your meetings in Teams. Once that's done, you have a few ways to add events 
to the shared calendar. 

• Select Add new event at the top of the calendar. 

• Click and drag your cursor on the calendar to select a block of time. 

• Or select the arrow next to Meet now at the top of the app to open the menu and 
select Schedule meeting. 

Each of these actions will open the scheduling form with the channel name filled in, feel free to 
add an Outlook group or individuals by manually entering their names. Guests and partners 
from outside your org won't have access to the channel calendar and will also require being 
added to the meeting invite. 
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Right-click for More Options 

Right-click an event in your calendar to RSVP, 
remove it if it's canceled, or open the invitation 
to view the meeting details. If the event is a 
Teams meeting, you'll also get options to Join 
online, change what your status will Show As 
during the meeting, and Chat with participants. 

Teams meetings will show a join button on an 
event in your calendar five minutes before the 
start of a meeting. Once someone joins the 
meeting, the event will change colors to let you 
know they're online. 

Select Join to open the meeting settings window to confirm your preferred camera and mic 
settings before joining the online meeting.  

Note: If you have overlapping meetings in your calendar, the join button won't be 
available. But you can still right-click the event and select Join online. 
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Schedule a Meeting in Outlook 

 
Microsoft Teams includes the Outlook add-in, which lets you create new Teams meetings 
directly from Outlook. You can also view, accept, or join meetings in either app. 

• Outlook Desktop App 
o Open Outlook and switch to the calendar 

view. 
o Select New Items > Teams Meeting, or 

select Meet Now, or click the Teams icon 
above Teams Meeting at the top of the 
page, under the Home tab. 

o Select Schedule Meeting.  
o Add your invitees to the Required or 

Optional field(s). 
o Add your meeting subject, location (if 

applicable), start time, and end time. 
o Create your message. 
o Select Send. 

The Teams meeting join details are added to 
the meeting invite automatically. 

• Outlook on the Web 
o In the new event form, select the Teams Meeting toggle to turn it on.  

After the invite is sent, you’ll see the meeting join details in the event. 
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Remove Teams from a Meeting 

• Outlook Desktop App 
o At the top of the new meeting form, select Don’t 

Host Online. 

• Outlook on the Web 
o In the new event form, select the Teams meeting toggle to turn it off. 
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Make all Meetings Teams Meetings 

 
You can turn on a Calendar option so that all the meetings you schedule from Outlook—
including Outlook on the web and mobile—will be held online with Teams. 

• Outlook Desktop App 
o At the top of the Outlook screen, select File > Options. 
o On the Outlook Options page, select Calendar on the left. 
o Under Calendar options, select Add online meeting to all meetings.  
 
 
 

 

• Outlook on the Web 

o At the top right of the screen, 

select Settings   and then View all 
Outlook settings at the bottom right. 

o Select Calendar > Events and 
invitations > Add online meetings to all 
meetings. 

o Select Save.  
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Invite People 

 
In your Teams calendar, when scheduling or editing a meeting, use the Add required 
attendees or Add optional attendees box to search for and invite people. Then, you can 
use the scheduling assistant to see times when everyone is free. For details, see Schedule 
a meeting. 

You can also schedule a Teams meeting and invite people from Outlook. For details, 
see Schedule a Teams meeting from Outlook. 

• Invite People During a Meeting 

o When you're in a meeting, select Show participants  in your meeting 
controls to see the people who were invited but haven't joined yet. 

o To ask someone who was invited to join the meeting, point to their name, and 
select Request to join. 

o You can also type a person's name in the search box to add someone who was 
not previously invited. 

End a Meeting 

Meeting organizers have the option to end the meeting for all participants.  

o In your meeting controls, select the down arrow next to Leave and then End 
meeting. 

You'll be asked to confirm. When you do, the meeting will end for everyone right away.  
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Best Practices for a Large Teams Meeting 

 
A good estimate for a large Teams meeting is 300 or more attendees. If you schedule a 
large online meeting or expect more than 300 people, the following are options and best 
practices for a more successful large meeting. 

Note: Up to 1,000 invitees can join a Teams meeting and interact by using chat, audio, 
and video. Invitees can also join a meeting that already has 1,000 participants (up to 
10,000) as view-only attendees. 

First, based on the type of presentation that you want to create or that works best, you can 
either schedule a Teams meeting, a Teams webinar, or a Teams live event. Presenters should use 
the Teams desktop app for any type of presentation. 

A Teams meeting is a collaborative and interactive experience with the option to add 
structure for larger meetings. A Teams webinar is a structured interactive event. A Teams live 
event is a broadcast scenario with a production team behind the scenes and a viewing 
audience. 

• Before the Meeting 

o Present the meeting from a wired connection or network for better and more 
reliable audio and video. 

o In Meeting options, do the following: 
1. To the right of Who can bypass the lobby?, select a minimum of People 

in my organization.  
2. To the right of Who can present?, select Specific people. Then, next 

to Choose presenters:, select Search for participants. Choose the 
people that you want as presenters in your meeting 

3. To the right of Allow mic for attendees?, switch the toggle to No. If 
someone needs to interact during the meeting, either allow them to 
unmute when they raise their hand or change their role by hovering over 
their name and selecting More options.  

4. To the right of Allow camera for attendees?, switch the toggle to No. 
During appropriate times in the meeting, video can be permitted for an 
individual attendee or all attendees. When you're done with these 
settings, select Save. 

https://support.microsoft.com/en-us/office/join-a-meeting-as-a-view-only-attendee-in-microsoft-teams-3639f64d-e017-4ead-a4c1-e9b6785fd915
https://support.microsoft.com/en-us/office/schedule-a-meeting-in-teams-8aff907f-7163-4736-8202-a0b4a5504fba


 

Page | 53 
 

• During the Meeting 

o Use Spotlight a video to highlight a single presenter to make them stand out 
(Note that Spotlight can’t be used in Large Gallery or Together Mode). 

o Meeting organizers and presenters can change participant settings 
for attendees, such as allowing them to unmute or promoting them as 
presenters. 

o Remind and encourage attendees to raise their hands before speaking and to 
use live reactions. 

o Create polls during the meeting to get feedback from attendees. 

• More things to know 

o For the best experience attending large meetings, webinars, and live events, 
attendees should use the latest version of the Teams app on a desktop or mobile 
device.  

o When a meeting reaches 1,000 attendees, the meeting organizer and presenters 
will see a banner indicating that new attendees will join as view-only. 

o View-only attendees can’t join a meeting if view-only isn’t available and they 
aren’t allowed to bypass the lobby. 

o Breakout rooms can’t be created in meetings that have more than 300 
attendees, even if the number of attendees drops to fewer than 300 during the 
meeting. Also, creating breakout rooms in a meeting automatically limits the 
number of meeting attendees to 300. 
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Participate in Meetings 

SHARE YOUR SCREEN 

To share your screen in a meeting, select Share content  in your meeting controls. 
Then, choose to present your entire screen, a window, a PowerPoint file, or a whiteboard. 

Share 
your... 

If you want to... Great when... 

Desktop Show your entire screen, 
including notifications and other 
desktop activity. 

You need to seamlessly share multiple 
windows. 

Window Show just one window, and no 
notifications or other desktop 
activity. 

You only need to show one thing and 
want to keep the rest of your screen to 
yourself. 

PowerPoint Present a PowerPoint file others 
can interact with. 

You need to share a presentation and 
want others to be able to move through 
it at their own pace. 

Whiteboard Collaborate with others in real 
time.  

You want to sketch with others and 
have your notes attached to the 
meeting. 

When you're done sharing, go to your meeting controls and select Stop sharing. 
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• Share Content on a Mac 

If you're using a Mac, you'll need to grant permission to Teams to record your computer's 
screen before you can share.  

1. You'll be prompted to grant permission the first time you try to share your screen. 
Select Open System Preferences from the prompt. 
 
If you miss the prompt, you can do this anytime by going to Apple Menu > System 
Preferences > Privacy & Security. 

2. Under Screen  & System Audio Recording, make sure Microsoft Teams is selected.  
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• Include Computer Sound 

Sharing computer sound lets you stream audio from your computer to meeting 
participants through Teams. You can use it to play a video or audio clip as part of a 
presentation. 

To share sound, select Share content   in your meeting controls and then Include 
computer sound (it's the switch on the top right of your sharing options). All sound from 
your computer, including notifications, will be audible in the meeting. 

• Give Control 

If you want another meeting participant to change a file, help you present, or 
demonstrate something, you can give control to that person. You will both be in control of 
the sharing, and you can take back control anytime. 

1. On the sharing toolbar, select Give control. 
2. Select the name of the person you want to give control to. 
3. Teams sends a notification to that person to let them know you’re sharing control. 

While you’re sharing control, they can make selections, edits, and other 
modifications to the shared screen. 

4. To take control back, select Take back control. 

• Take Control 

To take control while another person is sharing, select Request control. The person 
sharing can then approve or deny your request. 

While you have control, you can make selections, edits, and other modifications to the 
shared screen. 

When you’re done, select Release control to stop sharing control. 
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• Zoom in to Shared Content 

To get a better look at shared content, click and drag to see different areas. To zoom in or 
out while attending a meeting or call where someone is sharing their screen, use the 
buttons at the lower left of your meeting window: [+] to zoom in and [-] to zoom out. 
 
You can also try the following: 

1. Pinch in or out on your trackpad. 
2. Use the keyboard shortcuts Ctrl + Plus sign and Ctrl + Minus sign. 
3. Hold the Ctrl key and scroll with your mouse. 

• Pop Out Shared Content to a New Window 

Expand your view by popping out shared content in a separate window during your 
Teams meetings. 

To pop out shared content: 

1. Join your meeting from Teams for desktop. 
2. When another presenter shares content in the meeting window, select Pop 

out from the meeting toolbar. 
3. To pop content back into the meeting window, select X to close the pop out.   

 

 
  

https://www.microsoft.com/microsoft-teams/download-app#desktopAppDownloadregion
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SHARE SLIDES 

 
PowerPoint Live in Teams gives both the presenter and audience an inclusive and 
engaging experience, combining the best parts of presenting in PowerPoint with the 
connection and collaboration of a Microsoft Teams meeting. 
When you’re the presenter, you have a unique view that lets you control your 
presentation while staying engaged with your audience, seeing people’s video, raised 
hands, reactions, and chat as needed. 
And if you’re an audience member, you can interact with the presentation and 
personalize your viewing experience with captions, high contrast slides, and slides 
translated into your native language. 

• Presenter View 

1. If you’re already in a Teams meeting, select Share and then under the PowerPoint 
Live section, choose the PowerPoint file you’re wanting to present. If you don’t see the 
file in the list, select Browse OneDrive or Browse my computer. 
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2. If your presentation is already open in PowerPoint for Windows or Mac, go to the file 
and select Present in Teams. 

 

• If you're in PowerPoint for the web, select Present > Present in Teams. 

Your slides will appear in the Teams meeting, with your Notes next to them. You have 
several tools to use while you present your slides. 
 
 

 

• Use the navigation arrows to go forward and backward. 

• Use the thumbnail strip to jump ahead or backwards. 

• Select Go to slide to see a grid view of all slides in the presentation. Select one to 
jump to it. 
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One of the benefits of using PowerPoint Live to present instead of sharing your screen 
is that you have quick access to all your meeting tools you need to engage with the 
audience and to read the room in one view. This is especially true if you’re presenting 
from a single screen. 

o Turn Chat on or off to view what your audience is saying. 
o See audience reactions and raised hands in real-time. 
o Change the Layout of your presentation and choose how your live camera feed 

appears in your presentation, like Standout or Cameo. It helps the audience 
read your non-verbal cues and keeps them engaged. 

o Use the Laser pointer, Pen, Highlighter, or Eraser to clearly reference items on 
your slides. 

• Audience View 

As an audience member, you’re able to personalize your experience without affecting 
anyone else. Try these options to find what works best for you: 

o Use the navigation arrows to move around to different slides. You can always 
get back to where your presenter is by selecting Sync to Presenter. 

 
 

o Click any hyperlink on slides to get more context right away. 
o Interact with videos on slides to adjust the volume or jump to a timestamp and 

consume it at your own pace. 
o Use a screen reader to get full access to the slide content. 
o Translate the slides into one of 19 languages. Select More options > Translate 

slides and then choose a language.  
o Switch to a high contrast view to make the slides easier to view if you have low 

vision. Select More options > View slides in high contrast. 
o Your viewing experience will be at a higher fidelity, letting you see crisp text and 

smooth animations. PowerPoint Live also requires significantly less network 
bandwidth than typical sharing, making it the best option when network 
connectivity is a problem. 
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o Independent Magnifying & Panning 
You can zoom in and pan on a presentation slide without affecting what others 
see. Use your mouse, trackpad, keyboard, touch, or the Magnify Slide option as 
applicable.  

To zoom in or out on a slide, do any one of the following:  

• Hover over the slideshow and pinch or stretch on trackpad. 

• Pinch or use the stretch touch gesture (on a touch-enabled 
device). 

• Press the + or – keys. 

• Hover over slide, hold down Ctrl key and scroll with mouse wheel. 

• In the More Actions menu, click the + or – buttons. 
To pan around your slide, do any one of the following: 

• Press the arrow keys. 

• Click and drag using a mouse. 

• Click and drag on a trackpad. 

• Use one finger to touch and drag (on touch-enabled device). 

• When done zooming and panning, press Esc to reset your screen.  
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SHARE SOUND 

To share sound from your computer, select Share content   in your meeting controls and 
then Include computer sound—it's the switch on the top left of your sharing options. 
When you share, all audio from your computer, including notifications, will be included in the 
meeting. 
Note: Teams and your computer need to be set to the same speaker. Adjust your computer’s audio 
output in your system settings, and your Teams audio output in your device settings in Teams. 
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USE VIDEO 

 
There are a lot of ways to customize your video experience—and the video you share with 
others—when you join a Teams meeting or call.  

• Turn Your Video On or Off 

Before a Meeting 

To turn on your video before a meeting, just select Camera    right before you join.  

 

During a Meeting 

You might want to turn your video on and off over the course of a meeting—if you'd prefer 
people only see you while you're talking, for example. Go to the meeting controls anytime 

during the meeting and select Camera .  
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CHANGE YOUR BACKGROUND 

If you want to change what appears behind you in your video, you can either blur your 
background or replace it entirely with any image you want. 

When you're setting up your audio and video before a meeting, select Background filters 
(just below the video image). You'll see your background options on the right.  

Note:  If you don't see the option to turn on background effects, the feature might not be available on 
your device yet. 

USE VIDEO FILTERS 

Customize your video feed with the video filters like Soft focus and Adjust brightness. Soft 
focus creates a smoothing effect for your face over video. Adjust brightness enhances the 
video quality when lighting is poor. 

Filters are turned off by default. To apply video filters, go to the Device Settings panel 
> Video Settings, then turn on the toggle next to your desired filter.  

CHANGE YOUR VIEW 

Customize how you see other people's video during a Teams meeting with Views. For 
example, you may want to see as many video feeds as you can at one time in a large meeting. 

Note: To provide the best possible audio and video quality, we might decrease the number of videos 
you're seeing at once if you're running a little low on bandwidth or device memory. 
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GALLERY 

Gallery is the default view during a Teams meeting. This view can include up to 49 other 
participant videos on supported devices using the Teams desktop app. Other devices may 
show fewer participant videos, adjusted based on the device hardware capabilities. 

If there are more than 49 participants in your meeting, Teams will show the people who 
turned their cameras on and are speaking the most.  

Notes:  

o Gallery view of up to 49 participant videos is only supported in the Teams desktop app. 
o When using pop-out, Gallery view will show up to nine video participants on any device. 
o Supported devices: Windows devices with the Intel 11th generation processor (or newer) with four 

or more cores and Mac devices with Apple Silicon (M1 and M2 chipsets or newer). 

 

For people who haven't turned on their videos, Teams shows their profile pic instead (or their 
initials if they haven't added one). 
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LARGE GALLERY 

In large meetings, Teams' Large gallery view shows up to 49 participant videos in the meeting 
window at once. If no one is sharing video, Large gallery won’t be selectable in the menu. 

 

When more than 49 participants join a Teams meeting, you will see them all in a gallery with 
pages. In Large gallery view, navigation controls < > appear at the bottom of the gallery when 
there are more than 49 participants. Use these navigation controls to view or engage with 
more participants. 
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TOGETHER MODE 

Feel like you're in a shared space with everyone in your meeting with Together mode. Name 
labels and status icons will appear next to each person, showing their names, reactions, and 
more. 

To turn on Together mode, select View > Together mode during your meeting. Together 
mode is available when there are at least five people in the meeting. 

 

If you're a meeting organizer or presenter, you have an assortment of scenes to choose from. 

To change the scene: 

1. Select the scene name at the bottom left corner of your screen. 
2. Under Choose a scene, pick the one you want and select Apply. The scene will change for 

everyone who's in Together mode. 

Note: The classroom scene automatically seats the meeting organizer (or whichever presenter was 
first to join) apart from the other participants.  
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ASSIGN SEATS IN TOGETHER MODE 

To assign seats in a meeting:  

1. Turn on Together mode in a meeting. 
2. Select Change scene > Assign seats. 

• Under Select a participant, select and hold down a participant’s name. Then, drag 
them to a preferred seat to assign it to them.  
 

 

• Select and hold down a seat, then drag it to a participant’s name under Select a 
participant to assign it to them. 

• Select Assign to apply the new seating arrangement.  

By default, everyone will see the new seating assignment in Together mode. To let attendees 
change their view, unselect Make this everyone’s view.  

Note: Only the meeting organizer can assign seats.  
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RECORDING OPTIONS  

 
Record Teams meetings to reference later or share with others. Meeting recordings 
capture audio, video, and screen sharing activity, and can be shared securely across your 
organization. 

Start Recording 

In a Teams meeting, one person can record at a time. When you start recording a meeting, 
everyone will be notified automatically.  

To start a meeting recording: 

1. Start or join the meeting. 

2. In your meeting controls, select More actions   > Record and transcribe  > Start 

recording  . 

Type of User Can Start Recording Can Stop Recording 

Meeting Organizer Yes Yes 

Person from same org Yes Yes 

Person from another org No No 

Guest  No  No 

Anonymous No No 

Note: Meeting recordings won't capture: 

o More than four peoples' video streams at 
once 

o Whiteboards and annotations 
o Shared notes 

o Content shared by apps 
o Videos or animations embedded in 

PowerPoint Live presentations
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Stop Recording 

1. In the meeting controls, select More actions   > Record and transcribe  . 
2. Choose one of the following: 

• Stop recording to stop the recording and live transcription. 

• Stop transcription to stop the live transcription only. The recording will continue until 
you select Stop recording. 

When a recording is available, the meeting organizer will receive an email. The recording 
will appear in the meeting chat or channel. They can also access the recording in their 
OneDrive. Recordings are set to expire after 120 days.  

Notes:  

• Recording continues even if the person who started the recording leaves the meeting 

• The recording stops automatically once everyone leaves the meeting. If someone forgets to 
leave, the recording stops after four hours 

If one of the participants has a policy for compliance recording, the meeting will be recorded 
according to the policy, even if that participant is from another org.  
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Find Recordings 

Recordings are available in different places depending on the type of meeting. 

• The recording is processed and saved in the meeting organizer's OneDrive for 
Business. 

• The meeting recording shows up in the meeting chat or channel conversation (if you’re 
meeting in a channel). 

• The meeting organizer automatically owns the recording. By default, only meeting 
organizers and co-organizers can download or delete the recording. 

Note: For now, guests and external attendees can view the recording only if it's explicitly shared 
with them.  

Type of 
Recording 

Permission to View 
Permission to 

Download 

Channel Meeting Team User with view 
permission 

Private Meeting Invited and attended users (chat 
members) 

User with view 
permission 

Group Call Chat members User with view 
permission 

1-on-1 Call Chat members User with view 
permission 
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Meeting Recap 

Meeting recaps are available after scheduled meetings that are recorded or transcribed. In a 
meeting recap, you can review the meeting recording, the meeting transcript, shared content, 
meeting notes, the meeting agenda, and follow-up tasks. 

To view the meeting recap, select the Recap tab in the meeting chat or Teams calendar event 
after the meeting ends. You can also open the meeting chat and select View recap from the 
meeting thumbnail. 

 

To view the recap in other meetings within a series, open the series invite in your Teams 
calendar and select the date and time of the meeting you want to review from the dropdown 
menu.  
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Play and Share a Meeting Recording 

After a meeting ends, you can find the meeting's recording in the meeting chat or calendar. 

• From a chat 

1. Go to Chat   in Teams. 
2. Select the chat for the specific meeting. 
3. Select the Shared tab. 
4. Select a recording.  

5. When the viewer opens, select Play .  
 

• From your calendar 

1. Open your Teams calendar. 
2. Double-click the past meeting you want to see the recording from. 
3. Select Recap. 

4. Select Play  . 
 

• From a channel 

1. Select Teams  in Teams. 
2. Select a channel. 
3. Select Files. 
4. Find and select the recording. The recording is an .mp4 file and has 

the  Recording icon at the beginning of the line. 

5. Select Play   if the recording doesn't start immediately. 
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Meeting Recording Storage and Permissions 

Teams meeting recordings are automatically stored in the organizer's OneDrive for Business. 
Meeting recordings expire after 120 days. Organizers can change recording expiration dates. 
If your recording is set to expire, you'll see a message indicating that when the recording pops 
into the meeting chat after the meeting ends.  

 

To change the expiration of a meeting recording: 

1. Go to your Teams calendar. 
2. Select the past meeting to open the meeting details. 
3. Select the Recap tab. 
4. Open the recording in your browser. 
5. Beneath the video, select the expiration countdown. 

 

6. Change the expiration by selecting a timeframe from the dropdown menu. You can also 
choose No expiration if you don't want it to be deleted. 
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CHANNEL MEETINGS 

For channel meetings, the recording will be stored on the Files tab for the channel. 

The Files tab stores all files for the channel. Everyone who is a part of the channel will have 
permission to edit and view the recording. 

 

ALL OTHER MEETINGS 

For non-channel meetings, the recording will be stored in the Recordings folder in the meeting 
organizer's OneDrive folder. If you were invited to the meeting, you can access the recording 
through the Files or Shared tabs in the chat, channel, or meeting details.  

 

Notes:  

• The message indicating that your recording will expire will persist on the recording in the chat 
even if you remove the expiration date. But don't worry—if you've selected No expiration, it 
won't expire. 

• The owner of the recording will get an email when it expires. At that point, they’ll have up to 
90 days to recover it from the recycle bin. Once recovered, the recording will no longer expire 
automatically. 

• Watching the recording won’t affect the expiration date. 
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Share a Meeting Recording with Others 

If you organized the meeting, you can share the recording with people who weren't invited to 
the meeting by sharing it like you would share any other file. 

To share a recording from a meeting chat: 

1. Select Chat   in Teams. 
2. Open the meeting chat you want to share a recording from. 
3. Select the Shared tab. 
4. Hover over the recording you want to share and select More options  > Copy link  .  

5. To manage link access, select Settings   in the Link dialog.  
6. Paste the link into a message or post to share. 

 

Note: Guests and external attendees can only view a recording if they’re sent a direct link to the 
recording. 
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Download a Meeting Recording 

Only the meeting organizer can download the meeting recording. 

To download a meeting recording: 

1. Select the Files or Shared tab in the meeting chat or channel.  
2. Find and select the file.  

3. Select More options  > Download  . 

  



 

Page | 78 
 

Delete a Recording 

In Teams, the meeting organizer and co-organizers can delete the meeting recording.  

To delete a meeting recording: 

1. Select OneDrive  in Teams. 

2. Select My files  > Recordings. 
3. Find the recording you want to delete. 

4. Hover over the recording and select More Actions . 

5. Select Delete   and confirm. 

Restore a Recording 

If you delete a meeting recording, you can restore it in OneDrive. 

To restore a meeting recording: 

1. Select OneDrive  in Teams. 
2. Select Recycle bin. 
3. Select the recording you want to restore. 

4. Select Restore . 
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WEBINARS  

Get Started 

Microsoft Teams webinars provide the tools to schedule webinar events, manage attendee 
registration, run an interactive presentation, and analyze attendee data for effective follow-
up. 

Typically, meetings are collaborative and conversational between participants: discussing 
plans, sharing materials, assigning or accepting tasks, and more. 

Webinars, on the other hand, are more structured. Participants have clear roles: one or 
several experts (presenters) share their ideas or provide training to an audience (attendees). 
By default, audio and video permissions are turned off for attendees. By default, anyone can 
schedule a webinar.  

FEATURES 

• Registration 

Utilize registration settings like capacity 
limits to ensure your webinar runs 
smoothly even before the event. Gain an 
overview of your event registration via 
attendee status. 

• Branded themes 

Organize a custom event for attendees by 
adding brand images, banners, and color 
themes.  

• Presenter bios 

Give your attendees more background 
information about your event's presenters 
by including photos and bios.  

• Webinar reports 

Gain insights before and after your event 
with webinar reports

 

Before it starts, see how many people have viewed the registration site, registered, or 
canceled their registration. After it ends, view details about how many attended, how much 
time each attendee spent in your event, and more.  
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WEBINAR TIPS 

• Before the webinar 

Organizers: 

1. Schedule the webinar well in advance, usually by several weeks.  
2. Decide whether the event will be public or private. Public events are open for anyone with 

the link to register. Private events are only accessible by internal organization members. 
3. Prepare a registration form that each potential attendee must fill out before receiving 

the webinar join info. The form can be used to gather useful info for post-webinar 
contacts, measuring training effectiveness, and more. 

4. Publish and share the event. Once the webinar details are saved and published, 
invitations will be sent automatically to presenters and potential attendees. After this 
step, organizers can also share the live registration link via social media, email, etc. 

5. View registration insights before the event. 

Attendees: 

1. View event details and the event page. 
2. Receive an email containing webinar info and the link to join it. 

Note: Attendees can join webinars on up to three mobile or desktop devices through their unique join 

URL.  
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• During the webinar 

• Attendees who are external to the organizer's tenant will select the Join link and wait in 
the event lobby until an organizer or presenter lets them into the webinar.  

• In a public (open registration) webinar, attendees won't be able to share content 
because their audio and video will be turned off by default until the organizer or co-
organizer enables audio and/or video for all attendees via meeting options or for that 
specific attendee during the webinar. 

• The presenter controls audience participation. Polls may be used during the webinar 
to engage the audience and provide info for the presenter. 

• If an external presenter has a guest account in your organization, they can join the 
webinar as a presenter as long as they’re signed into that account. If not, they'll join as 
an attendee but can be made a presenter by the organizer. 

• Currently, attendees who registered after the webinar has started can experience up 
to five minutes of latency in joining the webinar. These attendees may see the 
following error message but should retry joining: "You haven't registered for the 
event. Please register here to join the event." 

• After the webinar 

• The organizer can view and download webinar reports. 
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Schedule a Webinar 

 
Create a webinar and establish its date and time, add co-organizers and presenters, and 
enter agenda items and notes for other presenters to review before the event.  

To create a webinar: 

1. In the Teams calendar, select the arrow next to New meeting and select Webinar 

 

2. Enter the webinar details 

• On the New webinar page, enter the title and date of the webinar, its start and end 
times, and a description. You can also add presenters and co-organizers to the event. 

Tip: Consider setting a later start time for attendees on the registration form to give yourself 
and presenters time to prepare together before the event begins. 

• By default, the webinar will be Public, or open to anyone in and outside of your 
organization to register. You can change it from Public to Your organization, which 
will make the event page and registration available only to people within your org. 

• In the meeting notes section, you can add agenda items and notes, as well as assign 
pre-webinar tasks to presenters. This info is only shared with presenters. 

Note: Attendees won't see the details entered on this form. 
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3. Select Save to move onto registration. 

Note: When you save the event, invites will be sent to attendees automatically. 
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Duplicate a Webinar 

Duplicate an existing webinar to apply all its details and settings to a new webinar. You can 
duplicate past and upcoming webinars that are in your Teams calendar. 

When you duplicate an existing webinar, the new webinar will have the same: 

• Title 

• Description 

• Presenters and co-organizers 

• Event theme 

• Registration settings 

• Customized emails 

• Meeting options 

 
To duplicate a webinar: 

1. In your Teams calendar, right-click the past or upcoming webinar you want to duplicate. 

2. Select Duplicate event  . 
3. Set the date and time of the new event and edit any event details you want to change. 
4. Select Save. 

You can also duplicate a webinar by double-clicking it in your Teams calendar and 

selecting Duplicate event   on the details page. 

Note: If you're duplicating an event that hasn't been modified or joined in the last 60 days, its meeting 
options won't be carried over. The duplicate event will have default meeting options.  
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Add Co-organizers to a Webinar 

Webinar co-organizers can help manage events by editing registration forms, customizing the 
event theme, and much more. 

Co-organizers can modify the event in many of the same ways an organizer can, except co-
organizers can't change the webinar's Details section (date, time, etc.). Up to 10 co-
organizers, only from your org, can be added.  

To add a co-organizer to the webinar: 

1. Follow the steps above to create a webinar. 

• If you've already created a webinar, open it from your Teams calendar and 
select Manage event. 

2. In the Details section, enter co-organizer names under Co-organizers. 
3. Select Save. 
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Add Webinar Presenters 

To allow others to present content during the webinar, list them on the invite. Presenters 
don’t need to register. They'll join the webinar in the same way that they join a regular 
meeting. 

To add presenters while creating a webinar: 

1. Follow the steps above to create a webinar. 

• If you've already created a webinar, open it from your Teams calendar and 
select Manage event. 

2. In the Details section, enter presenter names under Presenters from your org. 
3. Select Save. 
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Add External Presenters 

Easily add up to 20 external presenters to your webinar. External presenters are presenters 
who are anonymous, outside your org, or don’t use Teams. 

External presenters will receive a unique join link that allows them to join the webinar without 
waiting in the lobby.  

To add an external presenter: 

1. Go to your Teams calendar. 
2. Select an upcoming webinar and select Manage event. 
3. Select Add external presenters. 

 

 
 

4. In External presenters, enter the email addresses of the external presenters you want to 
add. 

5. Select Save and send invites  .  

Notes:  

• Guest presenters must sign in with their guest accounts to join the meeting. Anonymous 
presenters don't need to sign in with a Microsoft account.  

• External presenters shouldn't forward their links. They can join using the same link on up to 
three devices. 

• If a guest hasn’t successfully authenticated when joining the event, they'll be placed in the 
lobby. From there, an event organizer or presenter can approve or deny their request to join 
the event.   
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Show or Hide Presenters on the Event Site 

When you schedule a webinar, the first six presenters in the presenter list will appear on the 
event site. You can showcase different presenters by changing their listed order in the webinar 
details. 

To change the order of webinar presenters: 

1. Open the webinar in your Teams calendar. 
2. Under Setup, select Presenters. 
3. In the presenter list, hover over the presenter you'd like to move. 

4. Select and hold the drag handle . 
5. Move the presenter to a different place in the list. 

6. Release the drag handle . 
7. Select Publish site when you're ready to publish your changes. 

For more options, select the name of a presenter and choose where you want to move them 
from the dropdown menu. For example: 

• Select To top   or To bottom  to bring them to the top or bottom of the list. 

• Select Hide from attendees   to keep their name from appearing on the event site. 
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Copy or Regenerate External Join Link 

To regenerate or copy the link that external presenters join with: 

1. Open a webinar in your Teams calendar. 
2. In the webinar details, select External presenters. 
3. Select Unique join link. 
4. Select Copy to copy the link to your clipboard or Reload to regenerate a new one. 
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Change Webinar Details 

Once you've created and saved a webinar, it'll appear in your Teams calendar where you can 
manage its details. 

To change webinar details after creating the event: 

1. Go to your Teams calendar and select the webinar you want to edit. 

2. Select Manage event  . 
3. Change and add event details, presenters or co-organizers. 
4. Select Save. 

Notes:  

• Users who are registered, pending registration, or waitlisted for the webinar will automatically 
receive an email detailing changes to the event date or time. 

• If your event is already published, the event page will automatically update to reflect saved 
changes. 
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Customize a Webinar 

THEMES 

Personalize your event site by uploading a banner image or logo and choosing a color theme. 

To customize your webinar theme, open your webinar and select Theming under Setup. 

 

ADD OR CHANGE A BANNER 

1. Select Banner image > Change image. 
2. Choose the image file you want to add, then select Open. 
3. Position the image, then select Save. 
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ADD OR CHANGE LOGO 

1. Select Logo > Choose another image. 
 

 
2. Choose the image file you want to add, then select Open. 
3. Position the image, then select Save. 

ADD OR CHANGE THE COLOR THEME 

1. Select Theme color. 
2. Choose the color you want attendee emails and registration site links, buttons, and 

icons to appear in, then select Save.
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PRESENTER DETAILS 

Give attendees more information about webinar presenters by adding presenter bios and 
photos. The event organizer is responsible for respecting presenters’ privacy when adding 
their bios and photos. 

• Add and Edit a Presenter’s Bio 

 
1. Go to Presenter bios under Setup. If you haven't already added a presenter, you'll be 

prompted to go to Details to add one. 
2. Find the presenter you want to add a bio for and select Edit bio. 

 

3. Fill in details about the presenter, such 
as their email, job title, and a description 
about them. When you're finished, 
select Save. 

4. To edit a presenter's bio, return 
to Presenter bios under Setup and 
select Edit next to their name. 
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Publicize a Webinar 

 
Build excitement and gather an audience for your webinar by publishing the details and 
registration site. Once you publish the webinar, emails will be sent to potential attendees 
automatically. 
You may want to publicize the event through social media, websites, email, and chats. 
The link becomes active after you send out the meeting invite. 

PUBLISH A WEBINAR 

Once you've filled out the webinar details and registration form, publish it to make it 
discoverable by potential attendees.  

To publish the event: 

1. Create or find the event on your Teams calendar. 
2. If you're creating the event, enter webinar details and select Save before continuing. 

 

 
 

3. Enter other webinar details such 
as customization and registration. 

4. Select View draft to see how the event page will look to 
potential attendees, then select Publish site and 
confirm. 
 
 

https://support.microsoft.com/en-us/office/customize-a-webinar-in-microsoft-teams-20491c28-863f-479b-8f61-85046d124f10
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COPY THE REGISTRATION LINK 

After you publish the webinar, you can gather an audience by sharing the link to the live site 

that attendees will see when they register.  

 

To copy the registration link: 

1. Go to your Teams calendar and select the webinar you want to share. 
2. Select Copy registration link near the top of the page. 

Note: You can also copy the link from the registration form. 

3. Paste the link into your announcements and messages. 
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MANAGE SOCIAL SHARING 

After attendees register for a public webinar, they can share the event on social media directly 
from the event site. Social sharing is enabled by default, but you can change this setting in the 
event details anytime. 

To prevent social sharing of a webinar: 

1. Open your webinar from the Teams calendar. 
2. Go to Setup > Details. 
3. Turn the Allow sharing to social media from event site toggle off. 

4. Select Save  . 

Note: Turning off social sharing only prevents social sharing directly from the event site; it doesn't 

prevent copying and pasting of the event link. 
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Manage Webinar Registration 

SET UP REGISTRATION 

Add structure to your webinar with additional registration settings and requirements. To 
modify attendee registration, open the webinar from your Teams calendar and go 
to Registration > Configuration. 

 

Here you can implement the following: 

• Capacity – set a limit on how many people can register for the webinar 

• Add Fields – gather additional information to the default name and email identifiers (for 
example, how they heard about the event) 

Note: By default, registration is open until the event ends. This cannot be changed at this time. 
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VIEW FORM ANSWERS 

To view a potential attendee's form answers: 

1. Go to Attendee status under Registration. 
2. Select the dropdown arrow next to Pending approval. 
3. Select view in the attendee's row to see their answers to the registration form. 

 

LET REGISTERED ATTENDEES BYPASS THE LOBBY 

When people join your webinar, they’ll first enter a lobby until they’re let in by an organizer, 
co-organizer, or presenter. To manage the lobby more easily, let registered attendees bypass 
the lobby automatically by changing the lobby bypass settings.   

To let registered attendees bypass the lobby:  

1. Go to your Teams calendar and select your webinar. 

2. In Details, select Meeting options  . 

3. In Security  , turn on the Attendees with a registration link can bypass the lobby toggle. 

Note: This will allow internal and external registered users and people designated in the Who can 

bypass the lobby? dropdown to bypass the lobby. 

4. Turn on the Reject anyone who can't bypass the lobby toggle to reject anyone who isn’t 
registered for your event. 

Note: This option is only available if the Attendees with the registration link can bypass the 

lobby toggle is turned on.   

5. Select Save. 

This setting can be changed before and during the event. If you change it during the event, 

it’ll affect attendees who enter the lobby after the setting change.   
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Change Webinar Details 

When you change important webinar info, make sure to inform both the presenters and 
attendees. 

TO INFORM PRESENTERS 

Changes to any of the basic webinar info (title, presenters, date, and time) will be emailed to 
the presenters. 

1. In your calendar, double-click the webinar event. 
2. Make your changes. 
3. Select Send update in the top right of the page. 

TO INFORM REGISTERED ATTENDEES 

Attendees will receive an email informing them about changes to the date or time of the 
webinar; they won't get notified about any other changes.  

1. In your calendar, double-click the webinar event. 
2. Select Customize registration form. 
3. Select Edit in the upper-left corner of the form. 
4. Make your changes. 
5. Select Save in the upper-left corner of the form and in the Send update? box, select Send. 
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Webinar Emails 

Notify, remind, and update registered attendees about an upcoming webinar with webinar 
emails. 

TYPES OF WEBINAR EMAILS 

There are different types of webinar emails that inform and remind people about their 
approval status, event details, and more.  

Type of email What it does When it's sent 

Attendee registration Notifies recipient that their spot is 
reserved for the event. 

Immediately 

Attendee pending approval Informs recipient that their registration 
request has been received. 

Immediately 

Attendee waitlisting Informs recipient that the event is full, but 
they've been added to the waitlist & will 
be notified if a spot opens up. 

Immediately 

Attendee rejection Informs recipient that the event is at 
capacity and their registration request 
can't be accepted. 

Immediately 

Attendee cancellation Confirms registration cancellation by an 
attendee. 

Immediately 

Webinar cancellation Notifies registered attendee that the event 
has been cancelled. 

Immediately 
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Type of email What it does When it's sent 

Webinar date time update Updates registered attendee about 
changes to the event's date or time. 

Immediately 

Webinar reminder Reminds registered attendee about the 
upcoming webinar. 

1h before event starts 

Event recording available Notifies attendee that the event recording 
is published and ready to review. 

Event recording emails won't be sent to 
external presenters.  

As soon as recording 
is published 

Note: At this time, these emails are automatically drafted using templates within Teams and cannot 
be changed. 
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Cancel a Webinar 

To cancel a webinar from your Teams calendar: 

1. Open your calendar and right-click the event 
you want to cancel. 

2. Select Cancel. This cannot be undone. 

 

 

 

 

 

 

To cancel a webinar from the event page: 

1. Open your calendar and select the event you 
want to cancel. 

2. Select View. 
3. On the event page, select Cancel event.  

 

When you cancel a webinar, attendees will be notified automatically via email.  
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Manage Webinar Recordings 

 
Review presentations from past webinars with webinar recordings, available in Microsoft 
Teams. Webinars are recorded automatically and available to download and publish as 
soon as the event ends. 

RECORD A WEBINAR 

By default, a webinar will automatically start recording when it begins. To start a webinar, 
join the webinar from your Teams calendar and select Start meeting in the meeting controls 
when you’re ready. 

STOP RECORDING A WEBINAR 

By default, a webinar will start recording automatically when the event begins. To prevent a 
webinar from automatically recording, you'll need to turn off automatic recording in your 
webinar settings before the event starts. You can also stop recording during the webinar. 

To turn off automatic recording before a webinar: 

1. Go to your Teams Calendar. 

2. Right-click your event and select Manage event . 

3. Select Meeting options . 
4. Turn the Record and transcribe automatically toggle off. 

To stop recording during a webinar: 

1. Select More actions “…” in your 
meeting controls. 

2. Select Record and transcribe > Stop 
recording.  
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PUBLISH A WEBINAR RECORDING 

When you publish a webinar recording, registered attendees will automatically receive 
an email with a link to the recording. 

To publish a webinar recording: 

1. Go to your Teams calendar. 

2. Right-click the event and select Manage event  . 
3. Select Recordings and find the recording you want to publish. 
4. Select Publish. 

• If your recording was saved in OneDrive, select Publish from OneDrive. 
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ACCESS A WEBINAR RECORDING 

To access a past webinar recording: 

1. Go to your Teams calendar. 

2. Right-click the event and select Manage event  . 
3. Select Recordings. 

You can also find webinar recordings and transcripts by selecting the past webinar in your 
Teams calendar and selecting the Recap tab. From there, you can watch the recording, 
search the transcript, and more.  

UNPUBLISH A WEBINAR RECORDING 

To unpublish a webinar recording, return to the recording and select Unpublish. 

By default, published recordings will expire 30 days after you publish them. Extend them by 
choosing Extend for 60 days next to the published recording. After the new date passes, 
you’ll have to reupload and republish the file to keep sharing. 

 

You can also select Download to save the recording to your device and access anytime, 
anywhere. 
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Webinar Reports 

 
Gain insights into your webinar with attendance and registration reports. Learn details 
about how many people viewed the registration page, how long attendees stayed in the 
webinar, and much more.  

VIEW WEBINAR REPORTS 

1. Double-click the event in your Teams calendar. 
2. Select the Attendance tab along the top of the event page. 

Note: Only organizers can view webinar reports. Co-organizer access is currently unavailable. 

REPORT DETAILS 

View attendance and registration reports before and after a webinar for additional 
insight into the event and its attendees. 
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• Attendance 

Before and after the webinar, view registration details like how many people saw the 
registration page, registered, or canceled their registration for the event.  

• Time 

View the event's start and end time, as well as its total duration. 

• Participants 

After a webinar, gain insight into the event's duration, how many people attended, and how 
long they stayed. You can also see details about what time each attendee joined and left. 

 

DOWNLOAD REPORTS 

To download a webinar report: 

1. Double-click the event in your Teams calendar. 
2. Select the Attendance tab along the top of the event page. 

3. Select Download  . 
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TOWN HALLS  

 
Make great presentations and host big events with town hall in Microsoft Teams. Town 
hall features are optimal for sharing content across large audiences. Host company-wide 
reviews, provide coverage for live events, and more.  

Get Started with Town Halls 

WHAT IS A TOWN HALL? 

A town hall is a type of meeting available in Microsoft Teams. Whether you’re celebrating 
milestone achievements with your org or covering an election, town hall features help you 
deliver high-quality production experiences to large audiences. 

Town halls can host up to 10,000 attendees. 

 

WHEN TO SCHEDULE A TOWN HALL 

Schedule a town hall if: 

• You’re hosting a large-scale event. 

• You need high-quality content sharing or streaming capabilities. 

• The experience is mostly consumption-based for attendees. 

• You’re providing extensive coverage of an event (up to 30 hours). 

 

ATTENDEE EXPERIENCE 

Town halls are a one-to-many experience. The focus stays on the speakers and shared 
information while people watch. 

Attendee cameras and mics will be turned off when they join a town hall. However, attendees 
can still engage through other apps and services, like Q&A. 
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TOWN HALL FEATURES 

Presenter Spotlight 

Bring presenters to the forefront of the event by managing what attendees see. Showcase up 
to seven presenters’ video feeds at once. 

• Translated Captions 

Break down the language barrier during your town hall with live translated captions. Choose 
from up to six different language translations. 

• Publish Town Hall Recordings 

After a town hall ends, you can download and publish the event recording to share with 
attendees. When you publish a recording, attendees will receive an email linking to it. 

• Attendee Reports 

Gain insights into your town hall with post-event attendee reports. See how many people 
attended, how long they attended, and other details. 
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Schedule a Town Hall 

 
Whether you’re hosting a company-wide product demo or covering a live event, town 
hall features are optimal for producing large-scale events. 

To schedule a town hall: 

1. Open your Teams calendar. 
2. Select the arrow next to New meeting +. 
3. Select Town hall from the dropdown menu. 

 

4. In Details, enter basic info, designate presenters, and more: 

• Enter the event title, start and end date, and description. 

Note: The maximum duration of a town hall is 30 hours. 

• By default, the Organizer is the person who created the town hall. 

• In Event group > Co-organizers or Presenters from your org, search and select other 
people who will help manage the town hall. You can also add external presenters. 

Note: Co-organizers will have most organizer capabilities but can't change Details (date, 
time, etc.). Presenters will be able to speak and share content during the event. 

• Select Save and send invites   to apply changes and invite co-organizers and 
presenters to the event. 

https://support.microsoft.com/en-us/office/schedule-a-town-hall-in-microsoft-teams-d493b5cc-9f61-4dac-8027-d837dafb7a4c#bkmk_externalpresenters
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5. In Event access, choose whether your event will be available to Your 
organization (members and guests of your org), Public (anyone invited or with a link to 
the event), or People and groups (only invited people and groups from your org) 

Permission type Description 

Your organization Anyone in your org can attend the town hall, including guests. 

Public Anyone can join – both people in your org and outside of it.    

People and groups 
Up to 500 people can attend the town hall. This includes people added 
individually and through distribution lists and Microsoft 365 
security groups. You can add up to 20 such groups or lists.  

6. In Invite attendees, search and select people you want to send event invites to. You can 
add distribution lists, Microsoft 365 security groups, and up to 500 individual email 
addresses. You can add up to 20 such groups or lists. 

7. Select Save to apply changes and continue customizing your event. 

8. Select Meeting options    to edit more settings. 

Notes:  

• Some meeting options may be locked depending on policies set by IT. 

• Microsoft 365 security groups that don't have mail enabled won't receive email invites. 

9. Select Publish to schedule your town hall event and invite attendees. 

  

https://support.microsoft.com/en-us/office/meeting-options-in-microsoft-teams-53261366-dbd5-45f9-aae9-a70e6354f88e
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Add External Presenters 

Easily add up to 20 presenters from outside your org to your town hall.  External presenters 
are presenters who are outside your org or don’t use Teams. 

When you add an external presenter, they'll receive a unique join link that will allow them to 
enter the event without waiting in the lobby.  

To add an external presenter: 

1. Go to your Teams calendar. 
2. Select an upcoming town hall and select Details. 
3. Select Add external presenters. 

 
4. In External presenters, enter the email addresses of the external presenters you want to 

add. 

5. Select Save and send invites  . 

Notes:  

• External presenters should not forward their links. They are able to join using the same link on 
up to 3 devices. 

• If a guest hasn’t successfully authenticated when joining the event, they'll be placed in the 
lobby. From there, an event organizer or presenter can approve or deny their request to join 
the event. 
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Regenerate or Copy the External Join Link 

To regenerate or copy the link that external presenters join with: 

1. Open a town hall in your Teams calendar. 
2. In the town hall details, select External Presenters. 

 
3. Select View join link under Unique join link. 

4. Select Copy  to copy the link to your clipboard or Reload   to regenerate a new one. 
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Duplicate a Town Hall 

Duplicate an existing town hall to apply all its details and settings to a new town hall. You can 
duplicate past and upcoming town halls that are in your Teams calendar. 

When you duplicate an existing town hall, the new town hall will have the same: 

• Title 

• Description 

• Presenters, co-organizers, and 
attendees 

• Event theme 

• Registration settings 

• Customized emails 

• Meeting options 

 
To duplicate a town hall: 

1. In your Teams calendar, right-click the past or upcoming town hall you want to duplicate. 

2. Select Duplicate event  . 
3. Set the date and time of the new event and edit any event details you want to change. 
4. Select Save. 

You can also duplicate a town hall by double-clicking it in your Teams calendar and 

selecting Duplicate event   on the details page. 

Note: If you're duplicating an event that hasn't been modified or joined in the last 60 days, its meeting 
options won't be carried over. The duplicate event will have default meeting options. 
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Invite Attendees to a Town Hall 

After you invite attendees, they’ll see the town hall invite on their calendar. If you turned on 
the Only allow invited people to join toggle, you must publish the event for attendees to be 
able to join.  

To invite attendees to a town hall: 

1. Go to your Teams calendar. 
2. Open an existing town hall or create a new one. 
3. Go to Details > Attendees. 
4. In Invite attendees, search and select the people you want to invite. 
5. Select Save. 

When your event is published, attendees will receive invites by email automatically. Invitees 
without a Microsoft account can join your meeting anonymously. 
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Town Hall Emails 

Town hall emails in Teams are turned on automatically when you schedule a town hall. There 
are two types of emails that people invited to a town hall will receive: 

• Event invitation emails: These emails tell people they're invited to the town hall. They 
contain important event details, like the date, start time, and description. These are 
sent automatically when the event is published. 

• Event recording available emails: After a town hall, these emails let attendees know 
when the event recording is available to view. These emails are sent automatically 
when the event recording is published. 

Publish a Town Hall 

After you’ve finalized your town hall’s details and email invite template, publish the town hall 
to automatically invite attendees. 

To publish a town hall: 

1. Go to your Teams calendar. 
2. Open an existing town hall or create a new one. 
3. Finalize important details and customize theming. 
4. Select Save to apply any changes. 
5. Select Publish and confirm. 

 

After your town hall is published, attendees will automatically receive the email invite and 
updates about any changes to the event. 
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Customize a Town Hall 

 
Give attendees a branded, customized experience with town hall theming. Add company 
images, banners, and more. 
Note: If the event is already published, changes to theming will appear in future emails. 

To customize a town hall: 

1. Go to your Teams Calendar. 
2. Open an existing town hall or create a 

new one. 
3. Select Theming.  
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ADD A BANNER IMAGE 

Banner images will display across town hall emails leading up to the event. Keep the Teams 
default banner or add a custom image. 

To add a custom banner image: 

1. Go to your Teams calendar. 
2. Open an existing town hall or create a new one. 
3. Select Theming > Banner image. 
4. Select Change image > Choose another image. 
5. Open the image you want to use. 
6. Zoom and position your image in the cropping tool. The banner will be displayed as 

shown. 
7. Select Save. 
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ADD A LOGO 

1. Go to your Teams calendar. 
2. Open an existing town hall or create a new one. 
3. Select Theming > Logo. 

 
 

4. Select Choose another image. 
5. Open the image you want to use. 
6. Zoom and position your image in the cropping tool. The logo will be displayed as shown. 
7. Select Save. 
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CHANGE THE THEME COLOR 

Keep the Teams default theme color or choose a different one to customize event buttons, 
icons, and email links sent to attendees. 

To change the theme color: 

1. Go to your Teams calendar. 
2. Open an existing town hall or create a new one. 
3. Select Theming > Theme color. 

 

 
 

4. Choose a color and select Save. 
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Host a Town Hall 

 
When you host a town hall, you can direct the event flow from start to finish. Prepare in 
the green room, start and stop the event, spotlight presenters, and more.  

PREPARE IN THE GREEN ROOM 

Get ready with other co-organizers and presenters in the green room before starting a town 
hall. Practice sharing content, check your audio and video settings, and more. While 
you prepare in the green room, attendees will wait in the lobby until you start the event. 

To join the green room: 

1. Go to your Teams Calendar. 
2. Select the town hall you want to start. 
3. Select Join > Join now. 

You'll automatically join the green room, where you can set up your town hall before starting 
the event for attendees. You can bring presenters on screen, set up shared content, and more. 
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Start a Town Hall 

To start a town hall: 

1. Go to your Teams Calendar. 
2. Select the town hall you want to start. 
3. Select Join > Join Now. 
4. Prepare with other presenters in the green room. 
5. Select Start event to bring attendees into the event. 

 

The event recording will start automatically. After you start the event, you can begin 
presenting and bringing other presenters on screen. 

Notes:  

• There is a 15- to 60-second delay from the time a media stream is broadcast to when 
attendees see it. 

• Once the stream is live, the highest supported resolution is 720p. 
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Present in a Town Hall 

Bring designated presenters on screen during a town hall or present your own content. 
Showcase up to nine presenters at a time. 

MAKE SOMEONE A PRESENTER 

When you organize a town hall, you can designate presenters to bring on screen to share 
content during the event. To make someone a presenter, change their role when you create a 
town hall. 

BRING PRESENTERS ON AND OFF SCREEN 

Before and during a town hall you can choose which presenters to bring on and off screen. 
When a presenter is on screen, attendees will be able to hear them speak and see their video 
and shared content.  

To bring a presenter on screen: 

1. Select People   in your meeting controls. 
 

 
2. In the Participants pane, hover over the name of the presenter you want to bring on 

screen. 

3. Select More options > Bring on screen  . 

To take a presenter off screen: 

1. Select People   in your meeting controls. 
2. In the Participants pane, hover over the name of the presenter you want to take 

off screen. 

3. Select More options > Take off screen  . 

Tip: Mute presenters when they’re not actively speaking to prevent attendees from hearing their 
audio. 
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Manage Q&A 

Before and during the event, you and other presenters can engage with attendees through 
Q&A. Depending on event settings, attendees can post and reply to question while they’re 
waiting for the event to start, as well as during the event. 

To change your events Q&A settings: 

1. Select Q&A in your event window. 

2. Select Q&A settings  . 
3. Change the event's Q&A settings: 

 
  

• To prevent attendees from posting questions, 
turn off the Questions toggle. 

• To prevent attendees from replying to posted 
questions, turn off the Replies toggle. 

• To allow attendees to post questions 
anonymously, turn on the Anonymous 
posts toggle. 

Note: Attendee replies and reactions won't be 
anonymous. 

• To require an organizer to review questions 
before posting them, turn on the Moderate 
questions toggle. 

Note: Once you turn this on, you can't turn it off. Replies 
won't be moderated. 

4. Select Save. 
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Leave or End a Town Hall 

To leave a town hall, select Leave in the corner of your Teams window. This won’t end the 
event for everyone. 

To end a town hall: 

1. Select the drop-down arrow next to Leave in the corner of your Teams window. 
2. Select End meeting. 

 

This will end the event for everyone and stop the recording.  
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Attend a Town Hall 

When you attend a town hall in Microsoft Teams, you can watch the live event and engage in 
the moderated Q&A. You won't have access to your mic or camera during the event, and 
there won't be an open chat among attendees.  

JOIN A TOWN HALL 

Before you begin, make sure to download Microsoft Teams on your device. 

1. Open the email invitation you received and select Join Event. 

 

2. When you select Join event, the event will launch automatically in Teams, where you’ll see 
the event screen. 

Note: Attendees cannot join a town hall using Firefox or Safari at this time. 
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USE LIVE TRANSLATED CAPTIONS 

Understand town hall presenters better with live translated captions. Choose from up to six 
preset languages with Office and M365 offerings. With live translated captions, you can see 
captions in the language you're most comfortable with. 

To use live translated captions during a town hall: 

1. Select Captions   in your Teams window. 
2. Hover over Caption language. 
3. From the available languages, select the one most 

familiar to you. 
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USE LIVE REACTIONS 

Use live reactions during a town hall to express your reaction toward what’s being shared. 
When you select one, it’ll pop up momentarily in the corner of the meeting window. Live 
reactions are visible to everyone in a town hall.  

To react during a town hall:  

• On Teams for desktop, select React  in your meeting 
controls and choose a reaction. 

• On Teams for mobile, tap More and choose a reaction. 
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PARTICIPATE IN Q&A 

During a town hall, you can engage in Q&A, where you can post, reply, and react to 
questions. If the Q&A is moderated, you'll receive a notification that an organizer received 
your question and will review it before posting.  

To open Q&A, select Q&A   at the top of your Teams window. 

 

LEAVE A TOWN HALL 

You can leave a town hall at any time by selecting Leave   in the top corner of your Teams 
window. 
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ACCESS A TOWN HALL RECORDING 

After a town hall ends, the event organizers can choose to publish the event recording for 
attendees to watch. If a town hall recording is published, you'll automatically receive an email 
with a link to the recording. By default, most event recordings expire after 30 days but can be 
extended by the organizer. 
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Chat in a Town Hall 

The chat experience in town halls varies depending on your role in the town hall. Learn more 
about different chat capabilities and features for organizers, co-organizers, presenters, and 
attendees. 

ORGANIZERS, CO-ORGANIZERS, AND PRESENTERS 

After you schedule a town hall, start chatting privately with other organizers, co-organizers, 
and presenters in the event group chat. Only organizers, co-organizers and presenters have 
access to this chat. 

• Start and event group chat before a town hall 
 

1. Make sure to add presenters and co-organizers to the event in your Teams calendar. 
2. Open the event details from the Teams calendar. 
3. Select the Event Group Chat tab. 

 

The event group chat will be available before, during, and after the event.  
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• Switch between chats and send messages during a town hall 

Switch between the event group chat and the main chat with everyone during a town hall. 
Attendees can only access the chat with everyone during the event. 

1. Select Chat   in your meeting controls 
2. In the chat pane, select Everyone or Event group to access different chat feeds. 

 

• Select Everyone to view and send messages in the chat feed with the entire town hall 
audience. 

• Select Event group to view and send messages in the chat feed with only organizers, 
co-organizers, and presenters. Messages from this chat will be available after the town 
hall ends. 

3. Compose a message in the compose box. Messages can be up to 200 characters long, 
including emojis. 

4. Select Send . 

• Delete a sent message by right-clicking it and selecting Delete. 
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ATTENDEES 

If you’re attending a town hall, use the chat to ask questions, express your thoughts on what’s 
being shared, and connect with other attendees. 

Chat will be available during a town hall until it ends. After the event ends, you won’t 
have access to the chat. 

1. Select Chat  in your meeting controls. 
2. Compose a message in the compose box. Messages can be up to 200 characters long, 

including emojis. 

3. Select Send . 

• Delete a sent message by right-clicking it and selecting Delete.  

You'll be able to see up to 200 of the most recent chat messages by scrolling up and down in 

the Chat  panel. 

Notes:  

• The following options are unavailable for messages sent during a town hall from the meeting 
window: sending pictures, sending GIFs, attaching files, "@" mentioning people, formatting 
messages, replying to specific messages, and reacting to messages. 

• If a town hall ends and restarts, chat won't be available in the restarted town hall. In the 
restarted town hall, no one can send or receive chat messages, or access messages from the 
previous town hall. 
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Turn chat on or off 
Chat for town halls will be turned on automatically, but you can turn it on and off before or 
during the event.  

• Before a town hall starts: 

1. Go to your Teams calendar. 
2. Right-click a town hall you 

organized. 

3. Select Manage event  . 
4. In Details, select Meeting 

options  . 
5. Go to Engagement  . 
6. Next to Meeting chat: 

• Select Off from the dropdown 
menu to turn chat off. 

• Select In-meeting only from the 
dropdown menu to turn chat 
on. 

7. Select Apply. 

8. Select Save   . 
 

• During a town hall: 

1. Select More actions > Settings 
> Meeting options   in your 
meeting controls. 

2. Go to Engagement . 
3. Next to Meeting chat: 

• Select Off from the dropdown 
menu to turn chat off. 

• Select In-meeting only from the 
dropdown menu to turn chat 
on. 

4. Select Save. 
 

Note: If you schedule a town hall with chat 
turned off, you can’t turn it on during the 
event.  
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Town Hall Insights 

 
Gain valuable insights into town hall events and audiences with town hall reports and 
analytics in Microsoft Teams. Look at real-time data during a town hall, including the 
viewer count, which countries or regions people are joining from, and more. Learn about 
past town hall details with town hall reports. 

View & Download Town Hall Reports 

After a town hall ends, look at town hall reports to see how many attendees were at your 
event, how long the event lasted, and an average attendance time. See attendees’ roles, join 
and leave times, and how long they attended. 

 

To view a town hall report: 

1. Go to your Teams calendar. 
2. Open a past town hall event. 
3. Select Reports. 
4. To view other town hall reports, select 

the date and time. Then, choose the date 
of the report you want to view. 

5. Select Download to save and download 
the report onto your device.  
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Manage Town Hall Recordings 

Town halls will record automatically when the event starts. 

TURN OFF AUTOMATIC RECORDING 

If you want to record a town hall manually, or if you don't want to record it at all, turn off 
automatic recording in the town hall settings before the event starts. 

To turn off automatic recording: 

1. Go to your Teams calendar. 
2. Open your upcoming town hall. 

3. In Details, select Meeting options  > Recording and transcript  . 
4. Turn the Record and transcribe automatically toggle off. 
5. Select Apply. 

RECORD A TOWN HALL MANUALLY 

If you want to record a town hall manually, first turn off automatic recording. Then: 

1. Select More actions in your meeting controls. 

2. Select Record and transcribe > Start recording  . 
 

 

When you select Start recording  , the meeting transcription will start automatically. 

  



 

Page | 137 
 

STOP RECORDING A TOWN HALL 

To stop recording during a town hall: 

1. Select More actions in your meeting controls. 

2. Select Record and transcribe  > Stop recording  . 

 

3. Select Stop. 

When you stop recording, the meeting transcription will also stop.  

  



 

Page | 138 
 

DOWNLOAD OR PUBLISH A TOWN HALL RECORDING 

Organizers can download a town hall recording from Teams while it's not published. This 
allows you to edit the recording and publish it from OneDrive. 

To download a town hall: 

1. Go to your Teams calendar. 
2. Right-click the past town hall. 

3. Select Manage event  . 
4. In Recordings, find the recording you want to download. 

5. Select Download  . 

After recording a town hall, publish the recording to make it available to attendees. 

To publish a town hall recording: 

1. Select Recordings and choose the recording you want to publish. 
2. Select Publish. 
3. If your recording is saved in OneDrive, select Publish from OneDrive. 

Only one recording can be published at a time. After you publish a recording, attendees will 
be notified by email. External presenters won't receive an email notification. 
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Cancel a Town Hall 

When you cancel a town hall, all attendees will be notified by email automatically. Canceling 
a town hall can’t be undone. 

To cancel a town hall: 

1. Go to your Teams calendar. 
2. Open the town hall you want to cancel. 
3. Select Cancel event and confirm. 
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TROUBLESHOOTING  

Can’t Join a Meeting 

If you can't immediately join a Teams meeting, there are several possible reasons: 

• You're waiting in the lobby: Some organizers might place attendees in a lobby before 
admitting them into the meeting. Wait for someone to admit you, or reach out to the 
organizer directly to be let in. 

• Your internet browser isn't supported: Teams doesn't currently support Safari for 
Mac. If you're joining a Teams meeting from the web, try joining from Microsoft Edge, 
Google Chrome, or other supported browsers. 

• Your internet connectivity is low: If your internet connection is low, you may not be 
able to join a Teams meeting right away. Try waiting for your connection to improve, 
joining from your supported mobile device, or reaching out to your internet provider. 

• Security policies for the meeting are preventing you from joining: If a meeting 
organizer enables end-to-end encryption for a meeting, you might have limited access 
to join. Try reaching out to the organizer to be let in. 

In Teams, you might receive a message about why you're unable to enter a meeting. Here are 
the different messages you might encounter and how to resolve them. 
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"SIGN IN TO JOIN THIS MEETING" 

 
If you see this message, the meeting doesn't allow people to join unless they're signed in with 
a Teams work or school account. You might need to take extra steps to join: 

• If you're joining from a meeting link or as an anonymous user, make sure you're signed 
into your Teams work or school account. 

• If you're the meeting organizer and want people to be able to join your meeting 
without signing in, contact IT for additional help. Changes from IT may take up to 24 
hours to take effect. 

"SIGN IN WITH A DIFFERENT ACCOUNT TO JOIN THIS MEETING" 

 
If you see this message, the policies set by your or the meeting organizer's org prevent you 
from accessing the meeting. You might need to take extra steps to join: 

• Make sure you're signed into the account the invite was originally sent to. 
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"THIS MEETING IS LOCKED." 

 
After a meeting starts, organizers can lock the meeting to prevent new participants from 
entering. 

Reach out to the meeting organizer to let them know you're having trouble joining. If they 
unlock it, you can try joining again. 

"YOUR ORGANIZATIONAL POLICY DOES NOT ALLOW YOU TO JOIN THIS 
MEETING" 

 
You can't join because the organizer has enabled end-to-end encryption for their meeting. 
Contact the organizer to let them know you're having trouble joining. 
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"THE MEETING LOBBY IS FULL RIGHT NOW." 

 
If the lobby is full, wait a few minutes before trying to join again. You may be able to enter if 
other attendees join the meeting or leave the lobby.  

"SORRY, NO ONE HAS RESPONDED TO YOUR REQUEST TO JOIN." 

 
If you get this message after 30 minutes of waiting, your request has timed out. 

• Check to make sure you're joining from the correct meeting link and try again. 

• Reach out to the meeting organizer to make sure your request is seen. 
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Camera isn’t Working 

If you're having trouble with the camera in Microsoft Teams, we have some suggestions to 
help you get back on track. 

CHECK IF YOUR CAMERA IS IN USE 

To make sure you can use your camera in Teams: 

• Close all other apps that might be using your camera (like Skype or FaceTime). 

• If you’re using an external camera, try unplugging it and plugging it back in. 

• Try restarting your device. 

• Contact IT support in case it's a hardware issue. 

CHECK FOR UPDATES 

Make sure you have the latest Windows update or Mac OS update, and Teams app 
version installed.  

Check for updates in Teams to make sure you're running the latest version. 

MAKE A TEST CALL 

To double-check whether your camera is working, make a test call in Teams. This is only 
available for the desktop application for Teams. 

To make a test call: 

1. Select Settings and more  at the top-right of Teams. 

2. Select Settings   > Devices  . 

3. Under Audio Settings, select Make a test call  . 

In a test call, you'll see how your mic, speaker, and camera are working. Follow the 
instructions from Test Call Bot and record a short message. The message will play back for 
you. After that, you'll get a summary of the test call, and you can go to your device settings to 
make changes. 
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TROUBLESHOOTING FOR WINDOWS 

If you are still having trouble with your camera, here are some more solutions to try. 

• Check your Teams mobile app permissions 

You might need to change permissions on your mobile device. 

To change permissions on your Windows device: 

1. Open the Settings app on your device. 
2. Select Privacy & security > Camera. 

 

3. Turn the Let apps access your camera toggle on.  

 

4. Under Let apps access your camera, turn the Microsoft Teams (work or school) toggle on 
5. If the toggle is already turned on, turn it off and back on again. 
6. Close all apps and restart your device.  If this does not resolve your issue, contact the 

Helpdesk for additional support. 
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TROUBLESHOOTING FOR MAC OS 

If you are still having trouble with your camera, here is another solution to try. 

• Check your app permissions 

You might need to change your device permissions. 

To change permissions on your Mac OS device: 

1. Open System Settings on your device. 
2. Select Security & Privacy. 
3. Under Privacy, select Camera. 
4. Make sure the Microsoft Teams (work or school) is selected. 
5. Close all apps and restart your device. 

Note: These settings apply to Mac OS 10.14 and higher. 
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TROUBLESHOOTING FOR TEAMS ON THE WEB 

If you're using Teams on the web, here is something you can do to make sure your camera is 
set up properly. 

• Check your browser settings: You may need to “allow” your camera and/or 
microphone to work in Teams. 

• Contact your IT admin: Some settings may be managed by IT; contact the Helpdesk 
for more details. 

Note: Microsoft Teams on the web is currently supported in Chrome, Safari, Edge, 
and Firefox. 

• Microsoft Edge 

1. Select Settings and more  > Settings . 
2. Select Cookies and site permissions. 
3. Select Camera. 

• Turn on the Ask before accessing (recommended) toggle. 

Note: If this is turned off, access to your camera will be blocked on Edge. 

• Google Chrome 

1. Open Settings. 
2. Select Privacy and security > Site settings > Permissions. 
3. Select Camera. 

• At the top of this screen, make sure your correct device is selected from the dropdown 
menu. 

• Under Default behavior, select Sites can ask to use your camera. 

• Safari 

1. In Safari, open Preferences. 
2. Select Websites. 
3. In General, select Camera. 
4. Next to When visiting other websites: select Ask or Allow. 
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Microphone isn’t Working 

If people are having trouble hearing you in Teams meetings, here are some tips to help you 
get back on track. 

CHECK FOR UPDATES 

For the best performance, make sure you have the latest version of Teams, and the most 

recent Windows update or Mac OS update installed.  

MAKE SURE YOU'RE NOT MUTED 

In your meeting controls, make sure Mic   is in an unmuted state.  

If the mic icon has a line through it, you're currently on mute. Select Unmute mic  to 
unmute.  

CHECK YOUR PHYSICAL MIC 

Some mics have physical mute options on the devices themselves. 

Check that your headphone boom is not in the mute position (usually upright or away from 
your mouth), or that your external mic's physical mute button is not turned on. 

CHECK SETTINGS ON YOUR DEVICE OR BROWSER 

To use your mic in Teams, you might need to change privacy settings on your device or on the 
web to give let Teams access to it.  
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CHANGE DEVICE SETTINGS 

If you're using the Teams desktop app, double-check your device settings to make sure Teams 
has access to your mic.  

• Windows 

1. Open your device settings and select Privacy & security. 
2. Under App permissions, select Microphone. 
3. Turn on the Microphone access toggle. 
4. Turn on the Let apps access your microphone toggle. 
5. Turn on the Microsoft Teams (work or school) toggle. 
6. Turn on the Let desktop apps access your microphone toggle. 

Note: If these toggles were already turned on, try turning them off and on again to make sure 
the settings apply.  

7. Close all apps and restart your device. 

• MacOS 

1. Open System Preferences on your device. 
2. Select Security & Privacy. 
3. Select Microphone. 
4. Under Privacy, make sure Microsoft Teams is selected. 
5. Close all apps and restart your device. 

• iOS 

1. Open Settings. 
2. Tap Privacy > Microphone. 
3. Make sure the Microsoft Teams toggle is turned on. 
4. Close all apps and restart your device. 
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CHANGE YOUR BROWSER SETTINGS 

If you're using Teams for web, make sure your default browser settings allow Teams access to 
use your mic.  

Note: Microsoft Teams on the web is currently supported in Chrome, Edge, and Firefox. 

• Microsoft Edge 

1. In Edge, select Settings and more  > Settings . 
2. Select Cookies and site permissions. 
3. Select Microphone. 

• Turn on the Ask before accessing (recommended) toggle. 

Note: If this is turned off, access to your camera will be blocked on Edge. 

• Google Chrome 

1. In Google Chrome, select Settings. 
2. Select Privacy and security > Site settings > Permissions. 
3. Select Microphone.  

• At the top of this screen, make sure your correct device is selected from the dropdown 
menu. 

• Under Default behavior, select Sites can ask to use your microphone. 

• Safari 

1. In Safari, open Preferences. 
2. Select Websites. 
3. In General, select Microphone. 
4. Next to When visiting other websites: select Ask or Allow. 
5. Close all apps and restart your device. 
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RECONNECT YOUR MIC 

Try reconnecting your mic through your Teams settings. 

• Before a meeting 

1. In Teams, select Settings and more   > Settings  . 

2. Select Devices  . 
3. Under Audio settings, make sure your mic is selected from the Microphone dropdown 

menu.   

4. Select Make a test call  to test your settings. Follow the instructions from Test Call 

Bot and record a short message. The message will play back for you. After that, you'll 
get a summary of the test call, and you can make changes in your device settings.  

Notes:  

• The test call feature is currently available in English only.  

• Your test recording will be deleted immediately after the call. It won’t be retained or used by 
Microsoft. 

• The test call feature is currently unavailable on Teams for web. 

• During a meeting 

1. In your Teams meeting window, select the dropdown arrow next to Mic. 
2. Select More audio settings. 
3. Make sure your correct microphone is selected 

If your mic isn’t in the Microphone dropdown menu, unplug and plug it back in. If 
you’re having trouble using a Bluetooth mic, make sure it’s charged and not connected to 
another device. Then try reconnecting.  

  

https://support.microsoft.com/en-us/windows/fix-bluetooth-problems-in-windows-723e092f-03fa-858b-5c80-131ec3fba75c
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CHECK SOUND SETTINGS (WINDOWS) 

Go to your Windows settings to make sure your microphone is enabled and unmuted.  

1. From Windows Start, open Settings. 
2. Select System > Sound. 
3. Under Input: 

• Select your mic in Choose a device for speaking or recording. If you don’t see your mic 
here, select Add device to pair it. 

• Next to Volume, make sure your mic is unmuted. 

 

If you’re still having trouble, try re-enabling your speaker by going to Advanced > More sound 
settings. In the Recording tab, right-click your mic. Then select Enable. 
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USE YOUR PHONE’S AUDIO 

If your mic doesn’t work after trying the solutions above and you see one of the messages 
below, select Call me back to use your phone’s mic. 
 

 

Enter your phone number and select Call me to receive a call from Teams that will connect 
you to your meeting. Your audio will come from your phone, but other content sharing will 
still take place on your desktop.  
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Speaker isn’t Working 

If you're having trouble hearing others in your Teams calls and meetings, the problem is either 
with your speaker not working, or with their microphone. If you’re the only one who can’t hear 
them, there might be an issue with your speaker. 

Here are some solutions to help you get back on track. 

CHECK YOUR SPEAKER SETTINGS IN TEAMS 

• Before a meeting 

If your speaker is muted before the call starts, Teams will show you the notification below. 
Select Unmute to hear others in your meeting. 

 

You can also make sure your speaker is working before your meeting, or call starts by 
checking your device settings. 

To check your speaker device settings: 

1. Select Settings and more   > Settings   in Teams. 

2. Select Devices  . 
3. Under Audio settings, make sure your speaker is selected from the Speaker dropdown 

menu.   
Note: If your audio device doesn’t appear, make sure it’s charged (Bluetooth), or unplug and plug 
it back in (wired). Then, try reconnecting it. 

4. To test your audio settings, select Make a test call  . Follow the instructions from Test 

Call Bot and record a short message. The message will play back for you. After that, you'll 
get a summary of the test call, and you can make changes in your device settings.  
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Notes:  

• The test call feature is currently available in English only. Additional languages are coming 
soon. 

• Your test recording will be deleted immediately after the call. It won’t be retained or used by 
Microsoft. 

• The test call feature is currently unavailable on Teams for web. 

 

• During a meeting 

If you can't hear others during a call or meeting, check whether your speaker is muted or 
disconnected in your device settings.  

1. In your Teams meeting window, select the dropdown arrow next to Mic. 

2. Select More actions > Audio settings . 
3. Under Speaker: 

• Make sure your device is unmuted. 

• Make sure your device is selected from the Speaker dropdown menu.  

If your speaker isn’t in the Speaker dropdown menu, unplug and plug it back in. If 
you’re having trouble using a Bluetooth speaker, make sure it’s charged and not connected to 
another device. Then try reconnecting.  
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CHECK SOUND SETTINGS (WINDOWS) 

Go to your Windows settings to make sure your microphone is enabled and unmuted.  

1. From Windows Start, open Settings. 
2. Select System > Sound. 
3. Under Input: 

• Select your mic in Choose a device for speaking or recording. If you don’t see your mic 
here, select Add device to pair it. 

• Next to Volume, make sure your mic is unmuted. 

 

If you’re still having trouble, try re-enabling your speaker by going to Advanced > More sound 
settings. In the Recording tab, right-click your mic. Then select Enable. 
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Breakout Rooms Issues 

• Why can't I use breakout rooms in my Teams meeting? 

To see Breakout rooms    in your meeting controls, you must be a meeting organizer of a 
scheduled private meeting, a Meet Now meeting, a scheduled channel meeting, or a channel 
Meet Now meeting. Additionally, you need to join the meeting from a supported Teams client 
for Windows or macOS.  

Linux, web, iOS, iPadOS, Android (including Chromebook), PSTN, and VDI clients are 
currently enabled for breakout room attendees, which means participants joining from these 
clients can be moved to breakout rooms but cannot manage breakout rooms.   

You will not see Breakout rooms    in your meeting controls if:  

• You are not a meeting organizer, or 
you were not set as a breakout 
room manager. 

• The meeting was canceled. 

• The thread where the channel 
meeting was organized 
was deleted. 

• The meeting was organized in a 
private or a shared channel. 

• You joined 
from an unsupported client. 

• You are not from the same 
organization as the meeting 
organizer. 
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• Some of the meeting participants were not moved to the right breakout rooms. What should I do? 

Certain types of meeting participants can’t be moved to breakout rooms:  

• Participants who joined from unsupported devices. 

• Participants who are not currently in the meeting. 

• Participants who are using an older versions of Teams. 

Tip: Your main meeting may serve as a breakout room for these participants who cannot be assigned 
to one. 

If you’re the meeting organizer and still having trouble moving participants to breakout 
rooms, try re-assigning them to the rooms.  

The meeting organizer can also try assigning a participant who failed to join a breakout room 
by navigating to Breakout rooms    in the meeting controls, hovering over the participant’s 
name until More options   appears next to the participant’s name, and then selecting Ask 
to join. The participant will then be asked to join a room.   

There are a few known limitations with moving participants who have been assigned to an 
open room:  

• Participants who are not in the breakout room can’t be moved to 
another breakout room. 

• Participants who are moved from open to closed room will land in the main meeting. 

• I see an error message when I try to close all breakout rooms. What should I do? 

Try to right-click the room that failed to close and select Close room from the menu options. 

• Why didn’t some of my breakout rooms open? 

Empty rooms will not open. Additionally, if you set a timer for your breakout rooms and no 
one joins the room, that room will not open. 

  

https://support.microsoft.com/en-us/office/update-microsoft-teams-535a8e4b-45f0-4f6c-8b3d-91bca7a51db1
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• Why did my breakout room with a timer close before time had elapsed? 

If all participants leave the meeting before the timer is up, the room will close automatically. 

• How do I control lobby settings for the main meeting? 

You can control whether meeting participants need to be admitted in the lobby from these 
settings.  

• Does selecting End meeting in the main meeting end or close all active breakout rooms? 

Selecting End meeting will only close the main meeting. To close breakout rooms, select Close 

rooms from Breakout rooms  . You’ll know rooms have successfully closed when their 
status changes to Closed. 

• What is the maximum number of meeting participants for breakout rooms? 

Breakout rooms can be organized for meetings of up to 300 participants. 


